Help needed after installing new hard drive in MBP 2009

Discussion in 'OS X Mountain Lion (10.8)' started by Lyn2012, Oct 12, 2013.

  1. Lyn2012 macrumors regular

    Joined:
    Dec 26, 2007
    #1
    I upgraded the hard drive in my 2009 MBP by first cloning the original HD to the new 1TB drive using SuperDuper and then physically installing the new drive. Now when I switch the laptop on, I get a file named Order.xml opening on the desktop. I've no idea where this is coming from, please can anybody shed some light on this as it is getting rather annoying. :confused:
    Other than this, the MBP is working fine.

    EDIT: Forgot to say that it's running 10.8.5.
     
  2. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #2
    When you say "opening on the Desktop", do you mean the file is saved to the Desktop, or it opens in some app?
    Otherwise, the clone works as expected?
    Can you delete the xml file?
     
  3. Lyn2012 thread starter macrumors regular

    Joined:
    Dec 26, 2007
    #3
    It opens is whichever app is designated to open xml files. It was opening in Dreamweaver but when I uninstalled DW it opens in Illustrator.
     
  4. Lyn2012 thread starter macrumors regular

    Joined:
    Dec 26, 2007
    #4
    Yes the clone works as expected otherwise.

    I think Order.xml must be a hidden file as I'm unable to find it with Finder. I could probably find it if I show hidden files but I haven't tried this as even if I find it, I would be nervous about deleting a probable system file.

    My only thought is that it may be something to do with the hidden recovery partition on the original hard drive that I don't think was copied in the cloning process.
     
  5. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #5
    Command-click on the title of the document window. That should show you where the file lives.

    Does the file open at startup even if you closed it before quitting the app, before shutdown? (So it's not just the "Resume" feature?)

    Check Login Items, to see if the file is included there. (System Prefs > Users > Login Items.)
     
  6. Lyn2012 thread starter macrumors regular

    Joined:
    Dec 26, 2007
    #6
    I checked login items when the problem first appeared and nothing was there. However I have just rechecked and the Order doc was there but not ticked - I have now removed it completely.

    Resume is switched off i.e. open docs will not be restored when re-opening an app. Not that DW or AI are ever used on this machine. This time I made sure to close doc before app just in case.

    Which of these changes actually made the difference, I don't know, but when I restarted, the Orders didn't open.

    Whatever it was, thank you very much for your suggestions - problem solved. :D
     

Share This Page