Help needed : Cydia crashes > Stuck at boot loader on reset

Discussion in 'Jailbreaks and iOS Hacks' started by desigooner, Jun 21, 2009.

  1. desigooner macrumors newbie

    Joined:
    Jun 21, 2009
    #1
    iPhone 3G and AT&T.

    Jailbreaked using Pwnage on Mac OS X 10.5.6 .. iphone s/w 3.0

    Tried running the updates in Cydia and it hangs (grey spinning circle of death) at the reload springboard step. I reboot and it gets stuck at the bootloader (apple logo) and never boots up. I had to enter DFU mode again and restore.

    I tried restoring /re-jailbreaking 4 times before i gave up .. the same problem happened (cydia hanging due to updates or while installing stuff)

    Can anybody tell me what's wrong and/or whats the solution to this issue ?

    Thanks a lot.
     
  2. yee379 macrumors newbie

    Joined:
    Feb 12, 2008
    #2
    i have the same problem.

    i loaded my custom 3.0 on my 3g unit fine, then cydia told me to upgrade essential apps; didn't really pay attention. pressing on 'restart cydia' didn't do anything.

    rebooted device. now stuck at the pineapple logo.
     
  3. jeffreyj900 macrumors newbie

    Joined:
    Jun 21, 2009
    #3
    I had the same situation. I bought an IPhone 3G S. The sim in my IPhone 2G is of course not activated. The first several times I loaded, when I went to bring up Cydia, it would open and close straight away. When I shut down and brought it back up it would go straight to the apple logo, and stay there. I fixed this over time by downloading the original firmware again. The size between that and what I as using was barely off. Created a new Custom version and loaded it.

    Once I started using that firmware.... When I brought the phone up, I made sure to get my wireless going. Next, I went straight to Cydia, and did a full upgrade. Once I did that, my phone has been stable. Everything seems to work. Only thing I have not tested is making/receiving calls. This was over several loads of the custom firmware. I suspect I had older versions of the applications that the custom firmware didn't like. I can't tell you how much I have played around with this sucker to get it to work. Wife is about to kill me :eek:

    Ohh.... you probably already know this, but... If it is stuck at the pineapple, plug into USB, I hold the power and home keys down, the screen goes blank, keep holding them for a while, phone comes back on, as soon as you see the pineapple let go of the power key, should then go into restore mode with the guy.

    Going to sell my 2g on ebay. Now I gotta figure out what instructions I need to tell the seller once they get it and put their sim in. I don't want to end up being a help desk! This been a lot of fun and hats off to the dev team!

    Jeff
     
  4. eddiec312 macrumors 6502

    eddiec312

    Joined:
    Jul 19, 2008
    Location:
    Miami, FL
    #4
    I have had the grey spinning circle of death a couple of times now. Once was after installing Sbsettings and I had to restart my springboard.

    So I did a hard reset and yes you will most likely get stuck at the loading screen after turning it back on but all I did was hold the power button and the phone then boots.

    Has worked twice now. If you're stuck at the loading screen (Apple logo, pineapple logo) just hold the power button for about 3 seconds and the phone should load.
     
  5. yee379 macrumors newbie

    Joined:
    Feb 12, 2008
    #5
    thanks, i'll give it a try next time.

    i've been playing around with the pwnage tool settings. i was attempting to minimize the amount of manual install after jailbreak, so i decided to add most of my usual unix tools into my ipsw image.

    what i noticed was that after the phone is activiated in itunes, the 'restore from backup' screen doesn't show up. if i then turn the phone off, i get the stuck boot screen.

    also, last time i did an update of Terminal.app it updated some core bins and libs and subsequently stopped my phone from booting.

    i suspect that some of the core cydia libs/packages are incompatible with 3.0.

    i'm in a restore at the moment, so i'll see if the 3 second power button thing will work.
     
  6. Almutairi macrumors newbie

    Joined:
    Jan 30, 2009
    #6
    i have the same problem too...its stuck at the apple logo... so i tried to hold the power button for 3,4,5... seconds but iphone just refuse to load !

    i also tried to connect it to my Mac Book to see if itunes could recognize it so i can do restore .. but that didn't work too !

    any more suggestions pls?
     
  7. yee379 macrumors newbie

    Joined:
    Feb 12, 2008
    #7
    install the standard apple 3.0 ipsw and do a redsn0w jailbreak.
     
  8. desigooner thread starter macrumors newbie

    Joined:
    Jun 21, 2009
    #8
    i hope i ain't too late in responding ..

    i jailbroke the fone using redsn0w and it's been working well .. did a full cydia upgrade and that combined with lesser load on cydia servers meant that my fone is working as it should ...
     
  9. SeeLos macrumors newbie

    Joined:
    Feb 9, 2008
    #9
    I have the same problem. I've always used cydia with my 2g but recently upgraded to a 3g s and cydia give me the spinning wheel when at the end of an install it asks to "reload springboard". I also jailbroke with redsn0w which so far has been working great. and wow, i hadn't realized how much faster this phone was going to be- it really flies. I've played nfs and doom and they both are blazing fast.
     
  10. Jeff1024 macrumors newbie

    Joined:
    Jul 7, 2009
    #10
    I had the same problem. Running 3GS running 3.0. Crashes when Cydia tries to re-load the springboard. Could this be a problem /w Cydia?
     
  11. mrchipmunk macrumors newbie

    Joined:
    Jun 17, 2009
    #11
    i have the same exact problem. i download a program on cydia and and the pineapple logo came out and its still there...i need help i love this phone. and the above methods dont work
     
  12. ds1018 macrumors newbie

    Joined:
    Oct 16, 2009
    #12
    I had the same problem

    I had the same problem. Stuck at the spinning wheel. Rebooted several times and it would get stuck at the apple.

    I plugged it the usb, rebooted again, then opened itunes. As soon as the Green battery popped up on the screen to say it was charging I was good to go!

    Phew! I thought I was going to have to restore from a backup.
     

Share This Page