iPad Help needed for upgrading ios from 4.3.3

hazardous

macrumors newbie
Original poster
Jun 20, 2013
3
0
I've already spent the past 4 hours trying to upgrade my ipad 2 (wifi only) to 6.1.2 but the !@#$%^& error messages are killing me!

My ipad2 is at 4.3.3 now, jailbroken.

I downloaded the ipsw file for 6.1.2, fired up itunes, shift+update, choose the file. No pain there... until it pops out a message error 3194. :confused:

Go online, yada yada yada, downloaded tinyumbralla, started ipad2 in dfu mode, itunes detected ipad2 in recovery, choose file.. then it gives me error 1600.

Search online for error 1600, saw I might have a faulty cable/usb port. Changed everything, still the same. Downloaded ireb, ifaith, but apparently those only work with iphones.

Could someone kindly guide me on upgrading my 4.3.3 to 6.1.2?
 

Intell

macrumors P6
Jan 24, 2010
18,881
368
Inside
You can't upgrade that iPad to iOS 6.1.2. You can only upgrade it to the currently signed iOS version, in this case iOS 6.1.3.
 

hazardous

macrumors newbie
Original poster
Jun 20, 2013
3
0
Thanks for the advice guys.. but I really need to upgrade as I have some apps that I really want to run but its not supported under 4.3.3.

Will it work if I do a multi-step upgrade instead? i.e. 4.3.3--> ios 5.x.x--> 6.1.2?
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,672
6,404
At the iPhone hacks section.
Can't he upgrade to iOS 5.1.1 from 4.3.3 if he has his 5.1.1 blobs?
He would need to have both the full 4.x and 5.x with apt ticket iPad2 blobs to get to 5.1.1 for example.
Not sure if he has any blobs or what ios versions he has blobs available for.

iPad2 owners (all three models) with saved 4.x blobs can use those instead, even from 6.x
•if you have both 4.x and 5.x iPad2 blobs, you can always get to 5.x via the 4.x blobs, even if you’re currently on 6.x
•you cannot get to 5.x from 6.x without the 4.x blobs.
•if somehow you have 4.x blobs but no 5.x blobs, you can still go down to 4.x from 6.x
•this only applies to iPad2 owners (they’re the only A5+ devices that ever had a public 4.x FW)
•redsn0w still supports (but doesn’t require) jailbreaking A5+ devices at 5.0.1 and 5.1.1.
 

hazardous

macrumors newbie
Original poster
Jun 20, 2013
3
0
I have the SHSHs for 5.0.1, 5.1.1, 6.0.1, and 6.1.3. Unfortunately I don't think the SHSHs for 4.3.3 (I remember saving it but the server says its not there).

If I use redsn0w, can I stich a 5.1.1 ipsw with my 5.1.1 SHSH, and upgrade my ipad2 that way?

5.1.1 would be enough to run the apps I need to run. Then I'll just wait for ios 7 to be out, and hope there'll be a jailbreak for 6.1.3 soon.