help needed, i uninstalled ultrasn0w on my jailbroken 3gs...

Discussion in 'Jailbreaks and iOS Hacks' started by lillmarin, Sep 6, 2011.

  1. lillmarin, Sep 6, 2011
    Last edited: Sep 6, 2011

    lillmarin macrumors newbie

    Joined:
    Sep 6, 2011
    #1
    Hello,
    I have a question, i stupidly uninstalled ultrasn0w on my jailbroken iPhone 3gs and now ofcourse it says 'No Service'. What can I do? Do I need to jailbreak the phone again?
    I have version 4.2.1
    Thanks in advance
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
  3. lillmarin thread starter macrumors newbie

    Joined:
    Sep 6, 2011
    #3
    But i have no service anymore, so the phone doesn't connect to internet..
     
  4. kmpoboy2 macrumors 6502

    kmpoboy2

    Joined:
    Jul 10, 2010
    Location:
    Alabama
    #4
    connect to a wifi conection and download ultrasnow again.
     
  5. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #5
    So how did you install Ultrasn0w when you first jailbreak it?
     
  6. lillmarin thread starter macrumors newbie

    Joined:
    Sep 6, 2011
    #6
    nope it won't connect to wifi anymore nor can i make phonecalls
     
  7. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #7
    If you can't use wifi, then something is wrong with your phone. Wifi has nothing to do with your ability to connect to your provider. We can't address a hardware issue here.
     
  8. lillmarin, Sep 7, 2011
    Last edited: Sep 7, 2011

    lillmarin thread starter macrumors newbie

    Joined:
    Sep 6, 2011
    #8
    phew, after a network reset, I got my phone to connect to wifi again and I reinstalled ultrasn0w. Now the connection to my carrier is back as well. Thanks for the help all!
     

Share This Page