Help needed, iPhone simply refuses to restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by shiun, Apr 17, 2008.

  1. shiun macrumors newbie

    Joined:
    May 31, 2007
    #1
    Hi,

    Need some help over here.
    My friend's iPhone is bricked and no matter what i try, it simply refuses to restore.
    I jailbreaked, unlocked and activated the 1.1.4 iPhone for my friend using ZiPhone 2.5 back then(2 months back).
    After which the phone was working fine until he started installing tonnes of apps into the phone(my guess is that is what bricked his phone) despite my advise against it as he is a new iPhone user.

    OK here is the situation...
    The iPhone totally does not ON even using the forced restart.
    When the iPhone is plugged into iTunes, it recognizes it in recovery mode and says it must be restored before it can be used. I tried restoring it to 1.0.2/1.1.1/1.1.2/1.1.3/1.1.4 but nothing seems to work and it gives me a couple of different error messages, the most common ones being error 1604.
    During the restoring process, it will go to a WHITE screen then to the Apple logo with the loading icon at the bottom. It will carry on this way until the restore completes and gives and error.

    When plugged in ZiPhone 3.0, it recognizes it being in DFU mode. When i tried change phone mode, be it Recovery mode or Normal mode nothing could be done.
    When plugged in ZiPhone 2.5, i tried the refurbish button but it says that i would need to use iTunes to restore it before i could do anything.

    i have successfully restored quite a number of bricked iPhones over these couple of months but this really stumped me....

    Oh yah 1 more thing, the iPhone totally show no life except during the restore process in iTunes. Other than that, the phone will not ON.

    Hope someone would be able to help me out here.

    Thanks a million~!
     
  2. Poll Smoker macrumors 6502a

    Poll Smoker

    Joined:
    Jul 20, 2007
    #2
    Hi Shiun,

    I'm sorry, but I can't help you -- was hoping you could help me!

    I unlocked my iPhone with the previous version of ZiPhone a month ago, and it's been working fine. I've been loading all sorts of apps, and just now it crapped out on me.

    It "hung" (progress circle kept spinning) while I was changing themes. When I did a force restart, the phone hangs on the Apple logo, with the progress circle spinning over the top of it.

    iTunes tells me a need to restore, but gives me an error message once the download has finished.

    I just ran the new ZiPhone, and it tells me "/bin/echo: write error (disk full?) Continue? (y/n/C).

    What do I do? thanks!
     

Share This Page