HELP NEEDED... questions...PLEASE

Discussion in 'Mac Basics and Help' started by L3X, Aug 7, 2007.

Thread Status:
Not open for further replies.
  1. L3X macrumors 6502a

    Joined:
    Oct 18, 2006
    Location:
    Chesapeake, VA
    #1
    Sorry for this newb question, but in iPhoto, i go to make a slideshow with a set of images and some of the images won't load into the slideshow. I get this box with an exclamation point on the inside of it and it appears as a black screen in the slideshow.

    What am i doing wrong? Not all the pictures are doing this, but most are.

    EDIT - Also, when I try to export my photos as a slideshow to Quicktime, iPhoto just stalls and doesn't do anything.
     
  2. L3X thread starter macrumors 6502a

    Joined:
    Oct 18, 2006
    Location:
    Chesapeake, VA
    #2
    Please help...no one in the App Thread would help me...

    1. In iPhoto '06, i go to make a slideshow with a set of images and some of the images won't load into the slideshow. I get this box with an exclamation point on the inside of it and it appears as a black screen in the slideshow. This is the case with iPhoto and Front Row when i go to do a slideshow. When i run a slideshow through Finder, they appear normally.

    What am i doing wrong? Not all the pictures are doing this, but most are.

    2. Also, when I try to export my photos as a slideshow to Quicktime, iPhoto just stalls and doesn't do anything.

    3. What external temps can the MBP handle? Do you leave it in the hot car sometimes when you go places? Should it stay in room temp conditions?

    EDIT - [​IMG]:apple:
     
  3. L3X thread starter macrumors 6502a

    Joined:
    Oct 18, 2006
    Location:
    Chesapeake, VA
    #3
    Well i did some deeper google searching and found the resolution. There is a problem with iPhoto and it's importing of jpgs. Basically, if the jpg files are imported from Finder, then it has a hard time reading them.

    The solution was to copy the pics to a folder on the desktop and then re-import them back into iPhoto. This worked great. Who would have thought?

    I found the solution...iphoto has a hard time with jpgs and Finder.

    So, copy the images from Finder to your desktop and re-import them to iphoto. This fixes the problem and it can read the jpgs fine.

    Really really weird. I hope they fix this with '08.
     
  4. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
Thread Status:
Not open for further replies.

Share This Page