Help needed - Recovery of HD

Discussion in 'Mac Apps and Mac App Store' started by josh bear, May 12, 2019.

  1. josh bear macrumors 6502

    Joined:
    Jan 11, 2010
    #1
    Hi

    I have a 2013 MacBook Air that I am going to sell. So I used the usual process for this of using disk utilities to wipe the hard drive and then start Internet recovery. Internet recovery starts and then asks my to choose a wifi network and then enter the password. I do this and press enter and then the globe icon spins for about 10 mins before giving me an error message 2002F.

    Can anyone help? I have plugged an ethernet cable in to see if that works but it always asks me to choose a wifi network.

    If I boot pressing anything else but cmd R then I get a folder icon with a ? flashing on the screen.

    Thanks for any help.

    Josh
     
  2. mikzn macrumors 65816

    mikzn

    Joined:
    Sep 2, 2013
    Location:
    Vancouver
    #2
    Have you tried these options?

    Option+Command(⌘)+R: Upgrade to the latest macOS that is compatible with your Mac.
 Should launch internet recovery to find the latest macOS compatible with your Mac.


    Shift+Option+Command(⌘)+R: Install the macOS that came with your Mac, or the version closest to it that is still available. Should launch internet recovery and then find the version of macOS that came with your Mac.

    Also if you have a bootable external drive that you can boot from ( maybe your back up?) - you can use that to install the OS onto the empty drive
     
  3. Audit13 macrumors 601

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #3
    The particular error can be due to a poor internet connection. I had the same error when trying internet recovery with a 2014 13" Air. Once I was able to get a stronger wifi signal, internet recovery worked perfectly.
     
  4. josh bear thread starter macrumors 6502

    Joined:
    Jan 11, 2010
    #4
    thanks both. I tried the Shift+Option+Command(⌘)+R again and it worked. The Air is now wiped and OS reinstalled for sale. Really appreciate the help.

    Josh
     

Share This Page

3 May 12, 2019