Help Needed! Windows partition gone after update to 10.8

Discussion in 'OS X Mountain Lion (10.8)' started by darylbu, Dec 13, 2012.

  1. darylbu, Dec 13, 2012
    Last edited: Dec 13, 2012

    darylbu macrumors newbie

    Dec 13, 2012
    The Problem:
    I updated the Mac partition of my macbook pro to mountain lion, and after that it is impossible to boot to the windows partition. There is a Macintosh HD and a disk0s4 in Disk Utility, with around 200GB of my 500GB disappearing. MacHD: 200GB, disk0s4: 100GB, Gone: 200GB

    What I did
    Since I read articles online about the performance of Mountain Lion on early 2011 MBP models, I wiped out the mac partition(only) of the hard disk with disk utility and restored it to OSX Lion with the recovery hd. I am pretty sure nothing went wrong during the process since Bootcamp was still visible.

    After that, I booted my mac up to lion, opened the installer of mountain lion and proceeded with installing it. Everything went smoothly(no power offs, sleeps or closing the lid), and after the installation Mountain Lion worked like charm. However, when I tried booting on back to windows, the bootcamp partition disappeared.

    Prior to the update(maybe part of the problem)
    Initially, I partitioned the hard disk in the ration of 100GB(windows) : 400GB Mac. However, I realised that I use windows just as often as mac, therefore I resized the partition. Windows takes up around 300GB and Mac takes up around 200GB.

    What I did was backup the windows partition with winclone, decreased the mac partition using disk utility to 200GB. Booted up windows, and used a software to expand the windows partition to fill up the unallocated space. After expanding it, everything worked fine. I had 3 partitions then: MacLion(200GB), Windows 7(300GB), Recovery HD

    Situation I am in
    I have important documents saved in the windows partition, which is really important since its my assessed projects. Normally, I would just erase the whole windows partition and reinstall it, or better off just restore it from the winclone backup I made around 4 months ago. However this is a different situation since I have important documents saved.

    What I think
    My theory is that the new recovery HD of mountain lion screwed everything up. I am no professional in computer, but I do think that the files of windows is still present since there is around 200GB unallocated/unused? space. I have searched around the internet and looked for solutions, but everyones situation seemed to be a little different from mine. I don't dare to try solutions since I cannot risk losing the files.

    Please help me. I am desperate and I need to fix this. Any help is appreciated! If further detail is needed, I'd be happy to provide them. Just tell me what to do.

    Attatched are screenshots from disk utility and TestDisk

    Attached Files:

  2. SuperKerem macrumors 6502a


    Oct 29, 2012
    United Kingdom
    I'm in the same situation! Would appreciate if someone helped!

Share This Page