Help needed with a couple of apps

Discussion in 'Mac Apps and Mac App Store' started by oliverw92@mac.c, Sep 3, 2007.

  1. oliverw92@mac.c macrumors newbie

    Joined:
    Sep 3, 2007
    #1
    Hi,
    I just bought a 24" 2.8ghz iMac. I'v been playing around a bit and installing some apps when i'v uncovered a few problems

    1. Mail - I can receive mail but i cant send it. However, i can send it online through .mac website. Sometimes it just wont send. Other times i get an error message:

    This message could not be delivered and will remain in your Outbox until it can be delivered.

    The attempt to read data from the server "smtp.mac.com" failed.

    [​IMG]

    I'v tried resetting the accounts but it still wont receive. Any ideas?

    2. Parallels. I downloaded it today and installed windows and set it up. However, there are 2 problems. a) windows wont let me register my copy of xp. It does not think its real. It is real, it is from my old pc. I have the serial on the side of the tower but it wont accept it. b) i tried to play halo on it, but it comes up with this error:

    [​IMG]


    I have tried reinstalling DirectX but it hasnt solved it. I have changed the hardware acceleration around and it hasnt solved it. I dont know what to do


    3. BootCamp. I tried this before parallels. It installed correctly, i got the mac windows drivers however when i put them in, windows said i needed to update the windows installer. I cant get on the internet until the drivers are installed, though. What should i do? I need windows for a few programs that wont install using crossover.
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    Firstly, don't store your screenshots on your iDisk which requires a password for us to see them.

    Secondly, about sending mail, many ISP's allow you only to send mail through their SMTP server, although you can send it from any account. Who is your ISP?

    Thirdly, BootCamp needs Windows XP SP2 disk to install, anything else and you'll have problems.
     
  3. oliverw92@mac.c thread starter macrumors newbie

    Joined:
    Sep 3, 2007
    #3
    thanks for the quick reply.

    My ISP is AOL.

    I'll install service pack 2 and get back to you

    i realised the idisk problem after so i thought i edited it? ah well ill change it now
     
  4. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
  5. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #5
    try using smtp.aol.com as your outgoing mail server.
     
  6. oliverw92@mac.c thread starter macrumors newbie

    Joined:
    Sep 3, 2007
    #6
    nope hasnt changed. just says smtp.aol.com cant be used.
     
  7. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #7
    Click on Server Settings button next to Outgoing Mail Server (SMTP).
    Enter smtp.aol.com as the Outgoing Mail Server.

    Set the Server port to 587.

    Add your AOL Screen Name and Password in the appropriate spaces.
     
  8. oliverw92@mac.c thread starter macrumors newbie

    Joined:
    Sep 3, 2007
    #8
    new error:

    The server response was: INCORRECT DOMAIN IN MAIL/RCPT COMMAND

    Use the pop-up menu below to try a different outgoing mail server. All messages will use this server until you quit Mail or change your network settings
     

Share This Page