Help Needed with ZiPhone

Discussion in 'Jailbreaks and iOS Hacks' started by bennac40, Feb 13, 2008.

  1. bennac40 macrumors newbie

    Joined:
    Feb 13, 2008
    #1
    I am experiencing a problem with my iPhone... I used ZiPhone and now it seems that my phone is f*****. There is a static apple logo on the screen that doesnt change. I tried rebooting but it stays there. Can any one help please
     
  2. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #2
    Windows or MACOSX? Assuming Windows > Download the 0.5 iJailbreak (the new version is 0.5.1) > Connect to iTunes and HOLD POWER+HOME until it says discovered iPhone in Restore Mode > Restore to 1.1.3 > DO NOT BACKUP from previous Create NEW iPhone Name > When complete double-click iJailbreakGUI and wait 20 seconds

    Just Released
     
  3. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
  4. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #4
    Use ZiPhone again. But I would reccommend using the original version. After a dumb mistake by me, I used the one with the GUI, and it stuck on the Apple logo, but when I used the original command prompt version, worked like a charm.
     
  5. bennac40 thread starter macrumors newbie

    Joined:
    Feb 13, 2008
    #5
    Solved

    Ok I solved the problem and my iPhone is unlocked. The problem was that I was using the ZiPhone while I didn't have iTunes 7.6.. When I downloaded the iTunes the program worked fine.. It also needs a little bit of patience.. Plug the phone and wait up to 5 min . The problem I have now is that The sms and calling a phone number doesnt work. I'm in Morocco and im using a Moroccan sim card. When I try calling my iPhone. On the other phone, its ringing but on the iphone a loading circle shows in the middle and nothing happens. When I hang up and check the iphone it says I had a missed call. Can anyone help with this problem.

    Thanks alot for your replies.
     
  6. Sergeij2000 macrumors newbie

    Joined:
    Feb 14, 2008
    Location:
    Berlin
    #6
    This is a known issue for iPhones operated in countries which are not supported by Apple. There is an application called iWorld available in the installer which is fixing this bug for 1.1.2 iPhones. 1.1.3 iPhones shouldn't show that problem, but you can try it (there are some reports in other forums about using iWorld on 1.1.3 phones) - you can restore and unlock again with ZiPhone anyway if it is not working.

    cu/

    Sergeij
     

Share This Page