Help needed with zombie TI Connect application

Discussion in 'Mac Apps and Mac App Store' started by mst129, Apr 6, 2010.

  1. mst129 macrumors newbie

    Joined:
    Dec 29, 2009
    #1
    Hi everyone,

    I have been running into problems trying to install TI Connect, which is Texas Instruments' program for graphing calculator syncing. When I first went to the Texas Instruments website, I downloaded the TI Connect 1.7 beta. This turned out to be a foolish choice - it kept crashing and simply would not do its job. Needless to say, I uninstalled it and tried to install the last stable version, 1.6. During the installation screen, I got an error - "A Newer Version of this Software already exists on this disk." I Googled this error, and it seemed as though deleting all references to this application in Library/Receipts would help. It was not successful, however; I received the same error, so I edited "InstallHistory.plist" to remove the TI Connect entry. This did not work - I seem to be haunted by some "orphan" reference to version 1.7 that I simply cannot get rid of! :eek: The same "newer version" error keeps showing up. Where is this sucker hiding? (Version 1.7 is completely - and I mean completely - unusable; that is why I need to be able to install 1.6.)
     
  2. RDaRin macrumors newbie

    Joined:
    Apr 8, 2010
    #2
    Source: http://www.nickshubin.fine-art-collection.com/articles/mac/install_history.html

    I had the same problem, this seemed to resolve it.

    Delete the two files (in /private/var/db/receipts)
    com.ti.eps.TIConnectX.Application.bom
    and
    com.ti.eps.TiConnectX.Application.plist

    Good Luck
     
  3. mst129 thread starter macrumors newbie

    Joined:
    Dec 29, 2009

Share This Page