help: netgear and airport card connectivity problem

Discussion in 'Macintosh Computers' started by cos999, Dec 26, 2003.

  1. cos999 macrumors newbie

    Dec 26, 2003
    I have an existing Netgear MR814v2 wireless router set-up
    that works fine with two PC's and I have an older G3 MAC
    plugged into one of the ports. I recently bought an airport
    card for an older ibook and can't connect to the router
    via wireless. Plugging it in via ethernet works fine,
    wireless does not.

    -netgear router is broadcasting the wireless networks ssid
    -dhcp is enabled by default and all settings are factory
    default except i changed the ssid
    -Wep is disabled on router
    -firmware has been upgraded to 5.03 on netgear
    -ibook is running os9.2.2 with airport 2.0.4 software
    -signal strength is almost the max as seen by airport
    card software on ibook
    - The router see's the ibook and the airport cards MAC
    -The ibook airport control panel sees the network ssid
    and router MAC address but keeps coming back saying
    it can't connect to the "airport network"
    -The TCP/IP control panel says AIRPORT on the ibook,
    but the ip address that appears is not that allowed
    by the router (e.g. 168.0.1.X). I hard coded the ip
    addresses in the tcp/ip panel and still no dice

    Netgear tech support is useless.

    Any ideas as I am pretty much ready to send the airport
    card back to apple and get a refund.

    Any ideas that anyone has are appreciated.
  2. MisterMe macrumors G4


    Jul 17, 2002
    Re: help: netgear and airport card connectivity problem

    I hear that Netgear routers generate a lot customer complaints. You may be trying to throw good money after bad.
  3. Mehmet macrumors member

    Jun 21, 2003
    i've got the same router, with a pb g4 + airport.

    i was going to say disable wep, until i realized it's already disabled.

    Try this, in the first page of the router config page, on the left click on wireless settings. Then click on setup access list. CHeck "turn access control on" then press add, and type in the mac address of the ibook..

    Hopefully that'll help ya out.

    but WEP doesnt really work on airports/macs with this router for some reason. Last time i checked they were working on it, but this should be fine for security reasons too...
  4. cos999 thread starter macrumors newbie

    Dec 26, 2003
    Thanks....already tried that.
    As a matter of fact, when you click add, it shows me the
    ibook as name "unknown" with the airport card's MAC

    Maybe the problem is the airport card and how I configure
    it under airport 2.0.2 software on the ibook. Can you
    tell me what steps you took as the ibook is not getting
    the correct ip info assigned by the DHCP server on the router.
  5. Mehmet macrumors member

    Jun 21, 2003

    if so, under internet connect, you should be able to connect to a specific network, maybe the ibook is confused as to which network it should connect to (ie, you could be trying to connect to a neighbors network, but it's protected or something.)

    Also, under network preferences, under TCP/IP, i just have use DHCP selected, that's about it.

    fudge, maybe i should read a little more in depth, your running os 9...

    can you update the airport software even more? Im going to go search netgear's site real quick.
  6. cos999 thread starter macrumors newbie

    Dec 26, 2003
    I am running OS 9.2.2 with Airport 2.0.4. The next airport
    version is 3.0 only for OS 10.
    I have DHCP under TCP/IP connected, but under airport
    gui panel could it be that while I tell it to allow connections
    to "closed networks", it still tells me it will connect to
    the proper SSID network, but then comes back and says
    it can't connect to the "Airport network"

    Could this be a airport card to base station problem where
    my airport card is trying to exchange some sort of password
    with what it thinks is an APPLE base station and not a third
    party wireless router?

    I have upgraded the firmware on the router from 5.01 to 5.03
    which is the latest.

Share This Page