HELP!! New iPad2 Low Memory/Crashes/Pixels

Discussion in 'iPad Tips, Help and Troubleshooting' started by Pacheonline, Jan 6, 2012.

  1. Pacheonline macrumors newbie

    Joined:
    Jan 6, 2012
    #1
    Hi All,
    New to this site and trying to get help. Just got iPad 2 weeks ago as a gift. Have only a few apps on it and have been using it to watch shows. All the shows work fine for the first couple ones then the video becomes pixelated and freezes. In addition, various apps would freeze when open or immediately close. Did a reset, shut down, visited genius bar (which replaced it) but I'm still having these same issues. Genius bar couldn't tell me why this is happening.

    Diagnostic shows 15-20 reports on low memory.plist daily. I don't know what that means or what to do about it. The device is less than a month old anhaving 23+MB available so space isn't an issue.

    PLEASE HELP!!

    Forever greatful....
     
  2. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #2
    Have you tried turning off iCloud? Shutting down all apps manually?

    Do you have the same problem at locations other than your home?
     
  3. Pacheonline thread starter macrumors newbie

    Joined:
    Jan 6, 2012
    #3
    Thanks for your suggestions. I have not tried turning off iCloud as this was happening before I activated iCloud from my old mobile me account. Not sure what you mean by shutting down the apps manually? Are you referring to the ones that crash? Also I've only used my iPad at home via wifi (cable).

    Can't believe that others have not had this problem. I'll try to call tech support and see what advice they have. I wanted to load a pic of the reports but don't know how to do it from the iPad onto the forum. Oh well....
     
  4. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #4
    Maybe try it at a different WiFi location, to be sure the problem isn't specific to your service provider.
     
  5. donnaw macrumors 65816

    Joined:
    Apr 19, 2011
    Location:
    Austin TX
    #5
    Many folks have been having the same issue since IOS 5. A bunch of posts are over at the Apple forums.

    I turned off Spotlight Search and iCloud and have had some success. It didn't completely fix the issue. I don't know how wide spread the issue is but many of us are hoping Apple fixes it. I did turn Send Diagnostics back on just so my crash reports are sent to Apple.

    I would give you some links to the Apple discussions threads but apparently the site is down right now.
     
  6. Pacheonline thread starter macrumors newbie

    Joined:
    Jan 6, 2012
    #6
    Thanks donnaw. I will keep checking to see about those links. I will also search apple forums as well. I've kept my sent diagnostics on so hopefully this will help.
     

Share This Page