Help! New to Mac, tabbing in forms?

Discussion in 'macOS' started by flmom2boys, Aug 21, 2007.

  1. flmom2boys macrumors newbie

    Joined:
    Aug 8, 2007
    #1
    I find myself filling in forms in my firefox browser quite a bit. It is so frustrating to have to click on the drop down menus because the mac skips them when tabbing through the form.

    I've looked on line for fixes. One involved using about:config in the firefox browser then changing a setting in the tabfocus. However, I double click and it doesn't give me the option of changing anything. I think that fix must be for an older version of Firefox or mac.

    I LOVE my new mac - so glad I made the switch - EXCEPT this darn tabbing issue.

    I hope someone can help!

    Thanks,
    Cindy
     
  2. plinden macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
    #2
    Open System Preferences. Select "Keyboard and Mouse". Select "Keyboard shortcuts". Select "All controls" at the bottom of the window.
     
  3. flmom2boys thread starter macrumors newbie

    Joined:
    Aug 8, 2007
    #3
    Thanks but, I tried that already too

    It didn't work :-( I can't figure out what I'm doing wrong. I read that this works in Safari, but not FireFox. I guess I may have to switch to Safari after all.
     
  4. plinden macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
    #4
    Odd, I'm sure it works with Firefox for me - I pretty much use FF exclusively. I'm not at my Mac to double check, but I don't remember being annoyed by this. So unless I've got used to selecting drop downs so I don't notice it any more, there's something up with what you're doing.

    Here's someone else doing what I suggested.
     
  5. flmom2boys thread starter macrumors newbie

    Joined:
    Aug 8, 2007
    #5
    It works!

    I guess I had to close my browser for it to take affect!

    Thanks for your help :)
     

Share This Page