Help...No go on 3.1.3jb upgrade from 3.1.2jb

Discussion in 'Jailbreaks and iOS Hacks' started by scirica, Mar 22, 2010.

  1. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #1
    Hey esteemed forum...

    I was having some performance (battery and other) issues with my 3.1.2 jb on my 3g(s) with old bootroom. I went ahead built a 3.1.3 custom ipsw with pwnage 3.1.5.

    All went well with creating the ipsw and installing, restoring, etc. It wasn't until I had my cydia apps re-installed that I started getting safe mode both on the springboard and on the lockscreen (frowny face).

    I can't think of any reason this would be happening. Any of the experts out there here about or experience a problem with pwnage 3.1.5 on an already pwned 3g(s) with old bootrom?

    Thanks,

    Steve

    Also, If I want to go back to 3.1.2, since I was always jailbroken and never restored to official Apple firmware, can I just restore back to my custom 3.1.2 firmware that was working prior to this.

    S
     
  2. tmatthews14 macrumors regular

    Joined:
    Feb 12, 2010
    Location:
    Utah
    #2
    This same thing was happening to me... Is it when you have it plugged into iTunes?
     
  3. scirica thread starter macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #3
    Yes, I believe it was. I've actually started over, getting all my jb apps set up now before bringing over my itunes apps. So far, so good...
     

Share This Page