Help! "no service" after complete unlocking with ziphone

Discussion in 'Jailbreaks and iOS Hacks' started by futureknight, Feb 20, 2008.

  1. futureknight macrumors newbie

    Joined:
    Feb 20, 2008
    #1
    My problem is, that after complete unlocking version 1.1.3 (jailbreak, activation, unlock) with ZiPhone it still says "no service".

    I think it was bought in August 2007. It's one the the first iPhones.

    I tried to downgrade to 1.1.1 and then it works until I have to install oktoprep. It's not in the install. I tried to add the link: "http://hackthatphone.com/1.xml" but afterwards I can't download it. So I'm stuck there.

    Any help? Even if it would work with installing first 1.1.1 and upgrading step by step to 1.1.3 I'm not sure if it will work.
     
  2. munroe macrumors regular

    Joined:
    Nov 14, 2007
    Location:
    Ireland
    #2
    You probably have some detritus left around from previous jailbreaks and unlocks. Try a complete restore via iTunes, and then use ZiPhone or iJalibreak. If that doesn't work, see this thread http://forums.macrumors.com/showthread.php?t=433639 and try a the "Set up as a new phone" option when you restore.
     
  3. futureknight thread starter macrumors newbie

    Joined:
    Feb 20, 2008
    #3
    Hmm, it didn't work. :-( I also tried to unlock it with Anysim 1.3 (correctly in flight mode), but then comes the error that the firmware is already patch and i have still no service.

    I still need some help.


    If i find a solution I surely will post it for others.
     

Share This Page