Help! "no service" after complete unlocking with ziphone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by futureknight, Feb 21, 2008.

  1. futureknight macrumors newbie

    Joined:
    Feb 20, 2008
    #1
    My problem is, that after complete unlocking version 1.1.3 (jailbreak, activation, unlock) with ZiPhone it still says "no service".

    I think it was bought in August 2007. It's one the the first iPhones.

    I tried to downgrade to 1.1.1 and then it works until I have to install oktoprep. It's not in the install. I tried to add the link: "http://hackthatphone.com/1.xml" but afterwards I can't download it. So I'm stuck there.

    Any help? Even if it would work with installing first 1.1.1 and upgrading step by step to 1.1.3 I'm not sure if it will work.

    I also tried to unlock it with Anysim 1.3 (correctly in flight mode), but then comes the error that the firmware is already patch and i have still no service.
     
  2. Akitakoi macrumors regular

    Akitakoi

    Joined:
    Jan 31, 2008
    #2
    Are you on AT&T? if so do a restore then with ziphone you only check jailbreak, not all the other box's.
     
  3. futureknight thread starter macrumors newbie

    Joined:
    Feb 20, 2008

Share This Page