Help--"No Service" on 3G

Discussion in 'iPad Tips, Help and Troubleshooting' started by tac73cle, Jun 25, 2011.

  1. tac73cle macrumors newbie

    Joined:
    Jun 25, 2010
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    I apologize if this has been asked. I'm doing this on my iPhone and don't have Internet access.

    I have an original iPad 3G + wi-fi. I only activate the 3G service every now and then. But even when I'm not paying for the data plan, the iPad still shows the bars of coverage.

    A couple of weeks ago, I noticed that it was showing no bars and said "No Service." even though I'm in an area with strong coverage. When I tried to activate my 3G service last night, I can't access the network. Again, I don't have wi-fi where I am, but I've always been able to activate before from this same location.

    I've tried to reset the settings, powered on and off, done a hard reset, nothing. When I reset the network, I will momentarily show one bar of coverage, but it will go away before I can connect to the Internet.

    Does anyone have an idea of what the problem is or what I can try next? I'm stuck with just my iPhone for internet for the next couple of weeks, which isn't going to cut it.

    Thanks.

    Tom
     
  2. tac73cle thread starter macrumors newbie

    Joined:
    Jun 25, 2010

Share This Page