(Help) not able to use mac mail.

Discussion in 'macOS' started by spoon man, Oct 18, 2009.

  1. spoon man macrumors 6502a

    spoon man

    Joined:
    Jul 8, 2007
    #1
    Hi all.

    For two day's I've have been having problems with my mac mail account at 1st it would show a message saying POP server has rejected password so i would just type in the password and and it would be ok. But the other day it kept popping up every 5 minuets and in the end after trying to resolve the problem my self i had to close my mac mail down due to the message kept popping up every couple of seconds any help or solutions would be great.

    My mail setting's if needed

    Account info
    Account Type:pOP
    Incoming mail server:mail.me.com
    Description:.me
    Full Name:Spoonman1@me.com (not real address)
    Email Address:Spoonman1@me.com
    User Name:Spoonman1
    Use only this server:Box has been ticked
    Port:25 and the Use SSL box is ticked
    Server Name:Smtp.me.com
    Description:Me account
    Use custom port: 587
    Authentication:None (selected)
     

    Attached Files:

  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    First thing I see wrong is you have it setup as a POP account. MobileMe uses IMAP.

    I would delete the account from mail prefs and add it again using the built in (automatic) settings from Mail.

    1. From Mail's File menu, choose Add Account.

    2. In the Full Name field, type the name you'd like displayed in the emails you send.

    3. Enter your MobileMe email address and password.

    4. Select the option to "Automatically set up account."

    5. Click Create.
     
  3. spoon man thread starter macrumors 6502a

    spoon man

    Joined:
    Jul 8, 2007
    #3
    Thanks for the help but it didn't work :( i'm still in the same boat
     
  4. Mr.Noisy macrumors 65816

    Mr.Noisy

    Joined:
    May 5, 2007
    Location:
    UK™
    #4
    hey spoony, just a thought after talking today,I needed to get my hands on the MBP or the MP to try it first but here goes:

    open keychain from utilities folder, goto preferences and reset my default keychain, then close that window, then go to keychain in menu bar again, this time select keychain first aid, and repair.

    then close keychain & go to your user folder

    *spoon man*>Library>Keychains, inside this folder should be a login.keychain file, trash it, close mail,re-start ur system then re-open mail and re-add your password(s) to keychain and close mail, then try it, it should be ok

    p.s. just text me the result, got some Zzzzzzz's to bang out,
    see you in the bunker for briefing at 0700hrs ;)
     

Share This Page