help on mac messenger and safari

Discussion in 'Mac Apps and Mac App Store' started by kikkand, Jun 13, 2008.

  1. kikkand macrumors newbie

    Joined:
    Jun 13, 2008
    #1
    hello, i just bought a macbook pro with mac osX leopard

    everything is just fine except two things:



    mac messenger does not want to connect to the internet

    and also safari does not work with microsoft pages including hotmail and also microsoft.com


    now
    i have my pc connected to the internet through a Lan connection to another pc where i run win xp and which is connected to the internet sharing the connection (which works because i can connect with my macbook pro to almost any web page)

    does anybody knows what to do?


    thanks


    jack
     
  2. Slip macrumors 6502a

    Slip

    Joined:
    Oct 16, 2007
    Location:
    Wiltshire, England
    #2
    I'm not sure about the Messenger problem but I would recommend trying another IM app such as Adium, it's one of the best.
    On the Safari front, it never works with Microsoft pages, you know how well they get on. Yeah...
    But nothing to worry about.
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    What Microsoft pages aren't working? I just went there and browed the site with no problems on Safari.
     
  4. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #4
    In my experience I've found Safari only plays nice with Microsoft pages every now and again; it'll inexplicably stop working one day and start working again a few months later.

    For this reason I always have another browser installed as a backup for Microsoft sites. At the moment I have Firefox 3 RC2 as it seems promising.

    As for the mac messenger query, although I'm loathe to just recommend another application, again, it seems to be very hit and miss.

    For me Mac Messenger has never worked properly and I've been trying to use it for almost 2 years now. I've gone to Adium, which doesn't have all the features, but is highly customizable and has an active community.

    I know this doesn't answer your problems, but I thought I'd give my point of view anyway. :)
     
  5. kikkand thread starter macrumors newbie

    Joined:
    Jun 13, 2008
    #5
    the problem is that i get the same problem i have with safari even though i use firefox...

    and for messenger the problem remains because, having used a pc for years, i have an account on messenger with lots of contacts that i can not loose..

    so, if somebody has experienced the same problem, or if someone knows who to ask to solve this problem (for example call apple or something like that) every help is welcomed


    thanks again

    Jack
     
  6. 7031 macrumors 6502

    7031

    Joined:
    Apr 6, 2007
    Location:
    England
    #6
    Adium uses the MSN network. There, MSN problem solved.
     
  7. kikkand thread starter macrumors newbie

    Joined:
    Jun 13, 2008
    #7
    thanks for Adium

    but what about the internet browsing?
     
  8. kikkand thread starter macrumors newbie

    Joined:
    Jun 13, 2008
    #8
    uhmmmm

    problem not solved: adium does not connect to my msn messenger profile neither

    **** what kind of problem is this??

    i understand that apple hates windows but this sounds like freaking crazy!!


    any idea?

    anybody with the same set up who hasn't got this problem?
     
  9. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #9
    Both Firefox and Safari refuse to let you onto Microsoft sites?

    What exactly happens when you try?

    Only thing I can think of at the moment is that the computer that's sharing the internet onto your mac is blocking something :confused:
     
  10. kikkand thread starter macrumors newbie

    Joined:
    Jun 13, 2008
    #10
    they just can't load the page and it says time out expired or failed loading page, as if there was no connection at all, but the connection works as i am using it to write on this forum right now

    another problem due to the same reason i think is that i can not log in into the itunes music store: i type username and pw and it appears "accessing itunes store" and does nothing.....

    maybe the firewall on the pc i use for internet sharing blocks some connections from my mac? it is that damned symantec norton internet securiry again??? (i've experienced TONS of problems with it using pcs)

    i'll see and let you know

    thanks again
     
  11. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #11
    First, if you're on a Mac, you don't need Norton Internet Security or Norton AntiVirus. Turn them off. My guess is you have either the NIS firewall or some other firewall blocking access to some sites. Both Safari and Firefox will easily access the Microsoft website, so it's not the browser, itself.
     
  12. kikkand thread starter macrumors newbie

    Joined:
    Jun 13, 2008
    #12
    i need the firewall on that server because i have other pcs linked to it

    but i don't think it is Norton's fault, i've checked this morning and i have created a rule that allow any kind of inbound or outbound connection from the ips of my lan (all 192.168.0.0) so my mac should not find problems on the firewall, or it would block other websites not only Microsoft's.

    any other idea?

    i think it could be something in the network options of my mac but i don't know what...


    help please

    thanks again

    Jack
     
  13. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #13
    Try completely disabling Norton and see what happens. I know you've allowed all inbound and outbound connections, but it's likely that it's still causing problems.

    Norton is horrible for this kind of thing.
     
  14. mjl264 macrumors newbie

    Joined:
    Jun 12, 2008
    #14
    yup, i've had the exact same problem. at random times i can not connect to hotmail.com through safari or firefox 3.0. i even had the same problem with gmail once. completely random, usually it works, once every couple days it won't work. i read somewhere else on these forums that clearing the cache and cookies helps, but again that solution is completely random - sometimes it works, sometimes it doesn't.

    i have a laptop run Win XP on the same network and never have any problems connecting to any sites.

    completely frustrating, since the reason i bought my brand new $2k mac was that it was supposed to be the more "logical" and "easier to use" machine.

    edit: i am NOT running norton
     

Share This Page