HELP! Original iPod touch wound upgrade OS past 1.1.5

Discussion in 'iPod touch' started by eMboy, Aug 15, 2010.

  1. eMboy macrumors newbie

    Joined:
    Aug 15, 2010
    #1
    I'm setting up this first gen iPod Touch for my younger bro, it hasn't been used since it was bought aaaaaaages ago. I managed to upgrade its OS it 1.1.5, but when I check for further updates in iTunes it says there are no more available beyond this point. Please help, it probably has a real simple answer! Thankies in advance :D
    -eMboy
     
  2. eMboy thread starter macrumors newbie

    Joined:
    Aug 15, 2010
    #3
    Thanks for the reply, I managed to find a 2.0 .ipsw file the web and managed to restore it with that so now iTunes 9.2 recognizes the update.:D
     

Share This Page