HELP - OS X won't boot

Discussion in 'Mac Basics and Help' started by Vash, Dec 29, 2006.

  1. Vash macrumors newbie


    Jun 11, 2005
    Wilkes-Barre PA
    Hello again,

    So here's the deal. I created a network with my other mac friend (new intel macbook) so he can grab some files off of my computer. Afterward my system was running very slow (but the CPU % was very low: around 10%) so I opted to reboot. Now I didn't realize I hadn't ejected the network image off his desktop so that may or may not be important (you guys tell me, I guess). I start the OS back up and after the chime all I get is the grey screen: nothing else. After about 10 minutes of waiting, the screen flickers and I get a blinking file with a question mark and finder icon. I try another reboot and the same thing happens.

    Now I have tried everything I could think of to get this to start:

    Reset the PMU

    Reset the PVRAM/NVRAM

    Tried to boot in Safe Mode/Single User Mode (neither works)

    Got to BootROM and manually reset PV/NVRAM

    Had a Disk Warrior CD and tried that (this would not even recognize a harddrive to fix, only the cd volume and the network disc)

    Tried booting it in NetBoot, thinking it would automatically resolve the network issue (which I think is the problem but again, you guys tell me your thoughts). This only gave me a blinking globe that eventually reverted to the Question Mark/Finder debacle.

    I'm terrified that my harddrive is scratched or is some other hardware issue (I never bumped it or anything on the restart, it just happened). I cant find my Tiger disc so I cant reinstall the OS (it's my last resort, but only until I can find or buy a usable one). I dont mind wiping the HD as long as I get my OS back. Please, please, tell me what you guys think. I'll be tinkering until then.

    Thanks for the read!
    `Vash the Stampede

    I'm running the latest Tiger on a 1.67 GHz 15" PB with 2 Gb of RAM (one of which I installed myself, but a while back so I doubt it is this [I reinstalled just to make sure]) and I have no other peripherals attached.
  2. MacsRgr8 macrumors 604


    Sep 8, 2002
    The Netherlands
    Diskwarrior didn't even "see" a HD to (try to) fix?

    NetBooting only works if there is a NetBoot Server on the network, and an OS-image has been setup on that Server for your Mac to be able to boot from.

    (Force-)rebooting while it still is being accessed on the network like you described, is not problematic. The "client" has to wait some time before the OS recognises the fact that the shared volume is gone, and you can go on.

    What disturbes me is the fact that Diskwarrior can't locate a fysical disk to examine...
    If you boot from a Mac OS X Install DVD, does it recognize the internal disk then?

    In any case, I would boot your Mac in "Target Disk Mode" (boot while having the "T" pressed), then connect your Mac to another Mac via FireWire cable, and try to backup all your data.
    If your Mac HD fails to mount as an external FW Disk on the other Mac, I would recommend trying Data Rescue on the other Mac to rescue the data.

    If you were able to backup the data, then I would recommend a clean Mac OS X installation.
  3. davebl macrumors member

    Oct 26, 2003
    when you reset the PMU and PRAM did you wait on several cycles/chimes?

    sorry if you did this, but I have seen where one round of resetting didn't do it.
  4. Vash thread starter macrumors newbie


    Jun 11, 2005
    Wilkes-Barre PA
    Yes, when I ran Disk Warrior it never listed my HD as an option (I know, this is worrying me too). I haven't been able to get a Tiger disc yet so I haven't been able to see if it will recognize. Target disc mode is another option and I ran to a Walmart to pick one up but they didn't have any (just my luck).

    Also, I did try in cycles on the PVRAM, but on the PMU I would only try once or twice. (Just to clarify, you take the battery out, hold the power button for 10 seconds and replace the battery and boot? I just want to make sure I'm not doing that wrong).

    Any other ideas as to what this could be?
  5. Vash thread starter macrumors newbie


    Jun 11, 2005
    Wilkes-Barre PA
    Hmm, I tried my OS X disc and my computer won't even recognize the HD. I'm guessing it's fried and I have to replace it. Anyone know good forums/guides to buying and installing a new one?

Share This Page