HELP: OSX (Leopard) and Panasonic NV-GS300 camcorder not compatible?

Discussion in 'macOS' started by Smudger78, Feb 18, 2008.

  1. Smudger78 macrumors newbie

    Joined:
    Feb 18, 2008
    #1
    Newbie! Be gentle.

    I'm really annoyed. I bought this Mac basically for the ability to make home movies with iMovie, but have found that my Panasonic GS300 won't connect.

    Tests performed:
    • Connected GS300 with firewire cable to Mac 10.5.2 - does not recognise anything connected at all.
    • Connected GS300 to a Mac running on Tiger - connected fine.
    • Connected another firewire device to my Mac 10.5.2 - connected fine.

    In addition, when connecting the camera up to the Leopard Mac and checking 'About This Mac>More Info>Firewire' I get a 'Warning: Unable to list FireWire devices' and 'Maximum Speed: Up to 800Mb/sec'.

    It's a strange phrase 'unable to list' - it's like 'I know it's there, but I don't feel like listing it'. Surely it should be 'Cannot find FireWire devices' or something like that...?

    So I've been told (by a Service Centre after I took the Mac and GS300 in for tests) that there must be something wrong with the driver for the GS300....? What does this mean? What do I do? I can't find anything on any of the forums about this problem. (Apologies if there is, but I've looked as much as I can).

    Surely someone else has come across this issue? Any and all help appreciated, otherwise I'm going to have to get a new camcorder:mad:
     
  2. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #2
    Did a quick google search on your problem. One person fixed the problem by replacing a faulty firewire cable. Assuming your using the same cable for all your tests, that's probably not your problem. Another guy said that zapping the PRAM helped matters for him.
     
  3. Smudger78 thread starter macrumors newbie

    Joined:
    Feb 18, 2008
    #3
    Thanks Scooby - tried the PRAM reset but no joy.

    The firewire cable's been isolated and tested and that works fine.

    Has anyone else found anything that worked for them?
     
  4. guymi macrumors newbie

    Joined:
    Mar 23, 2008
    #4
    Motion DV


    Hello,

    having the same equipment, you may help me.
    I used to work on PC since in discovered MAC => no PC's at home :)

    As i mentioned, I have similar equipment, camcord Panasonic NV-GS300 and Mac OS X (Mac Book & Mac Book Pro).

    On PC, there is a application called "MotionDV Studio" to transfert movies.
    How does it work with a Mac ? I can't find this sw for Mac ?
    Thanks
     
  5. Habakuk macrumors 6502a

    Joined:
    Jul 10, 2007
    Location:
    Vienna Austria Europe
    #5
    I just can tell that with my Panasonic GS400 everything runs fine with FW400/10.5.2. Perfect import with iMovie in automatic or manual mode. Had issues with cables before... Try another one.
     
  6. u2me macrumors newbie

    Joined:
    Nov 2, 2008
    #6
    I had exactly the same problem on a brand new iMac C2D 2.4GHz with a Panasonic PV-GS70 camcorder.
    Everything was ok with my Titanium G4/667 and iMag G3/500 both under Tiger.
    I finally decided to by a new cable (not so easy where I live in south Viêt-Nam) and bingo!
    No it works just fine!
    The old "bad" cable was labelled Sony and does not seem to be shielded (since it is quite flexible). The new one is "transparent", not branded and shielded.

    If you experience this problem, try a new cable...

    Yannick.
     

Share This Page