Help overclocking Mac Pro X1900XT

Discussion in 'Mac Pro' started by ezwidor, Aug 3, 2007.

  1. ezwidor macrumors newbie

    Joined:
    Aug 3, 2007
    #1
    What's up everyone...it's my first post over here on macrumors, and I'm the proud new owner of a Mac Pro Dual 3.0 Xeon with 5 gigs of ram and an x1900xt. Although the x1900xt is a nice card...I still want to get more vroom out of it so I started researching how to overclock this bad boy.

    After a lil searching I found everyone seems to be using Graphiccelerator and so far everyone is having great results...esp after flashing it back to its normal speed of 650 and 725.

    Now I'm not computer illiterate by any means but I'm having a couple issues.

    For some reason I cannot get the program to let me reflash this thing and enter in new speeds.

    I followed the directions and opened the "open me first" app and then tried dumping the speeds but for some reason...I get Volume locked messages..

    If anyone else could help me out this would be great.

    I really wish my first post wasn't a cry for help.....O and I swear...If they update the cards on the 7th I'm going out for blood...or ill sell lthis one for like a couple hundred to someone here haha ;)
     
  2. ezwidor thread starter macrumors newbie

    Joined:
    Aug 3, 2007
    #2
    somebody....anybody??? haha

    I booted it in safe mode and finally was able to dump...although it left me with more questions the clock speeds were both like 160...

    Well I changed it anyways to 575 and 650... not sure if its done anything but...now when I use the dumper it comes up as 575 and 650.

    any light on the subject would be great

    thanks
     
  3. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Other
    #3
    Volume locked messages ? This sounds like a read/write problem, like the drive or app is looking to write but may have been set to read only instead.

    Go into utilities / disk utility / repair permissions
     

Share This Page