Help! Phone always says I have 1 text message.

Discussion in 'iOS 7' started by GucciGriffinIII, Jul 8, 2013.

  1. GucciGriffinIII macrumors newbie

    Joined:
    Jul 8, 2013
    #1
    Ran into a problem a couple days ago running Beta 2 where my phone would say I would have 1 text message when I actually didn't.

    Thought it was just a bug and that Beta 3 would fix it no problem. And of course, that was wishful thinking.

    I deleted all my texts, all call logs, voicemails. And still says I have 1 text message.

    Anyone run into this, and most importantly, does anyone know a solution on fixing it?

    :(
     
  2. Darren04 macrumors newbie

    Joined:
    Jun 19, 2013
    #2
    Yeah I have the same issue on my phone, I have tried everything and cant get it to go away. I reset all settings, restored phone and even reloaded the software, still there. When you find a problem please let me know!
     
  3. nanogirl21 macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #3
    i have had the same issue for over 2 weeks now...
     
  4. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #4
    I'm having the issue with emails since beta3. Says I have the wrong amount
     
  5. phutch3 macrumors newbie

    Joined:
    Jul 20, 2011
    #5
    Makes me cringe just thinking about it. Good luck.
     
  6. richard6r macrumors regular

    Joined:
    Jun 11, 2013
    #6
    Have you tried going into notifications and turning the badge on and off for the app?
     
  7. Lyons00 macrumors 6502

    Joined:
    Dec 9, 2010
    Location:
    Bay Area, California
    #7
    Same here with the mail. Reinstalled fresh copy of beta 3. Deleted mail accounts. Seems like a bug for very few of us.
     
  8. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #8
    That's what I was going to suggest trying...
     
  9. WB2Colorado macrumors regular

    WB2Colorado

    Joined:
    Aug 1, 2008
    Location:
    Durango, Colorado
    #9
    Try going to Settings>General>Reset>Reset All Settings. I had this same issue and resetting all settings fixed it. (Don't worry if you aren't a paid developer, this won't cause any problems)
     
  10. Lyons00 macrumors 6502

    Joined:
    Dec 9, 2010
    Location:
    Bay Area, California
    #10
    Tried that still didn't work...
    Thanks
     
  11. laxman303 macrumors newbie

    Joined:
    Apr 25, 2013
    #11
    Also have the same problem on my iPhone 5. Cleared all the archived messages on my macbook, iPad mini, and iPhone, but to no avail. I restored from a backup I have on my macbook from May and the Badge didn't show up and then tried to restore from my latest backup and it showed up again. so if it comes down to it I guess I could use my old backup and redo all my new settings, apps, etc. But I was hoping as well that beta 3 would fix it or that I could find a solution on here. I am glad, however, that I am not the only one that has this same problem.
     
  12. falconeight Guest

    falconeight

    Joined:
    Apr 6, 2010
    #12
    Have you tried checking your messages? Just kidding
     
  13. dadiy macrumors member

    Joined:
    May 27, 2010
    #13
    I had the same issue, and I found that there was an unread message at the very bottom of the list. After updating to beta 2 had the same issue again with it putting a message at the end of the list.
     
  14. zhandri macrumors 6502

    Joined:
    Sep 4, 2012
    Location:
    Germany
    #14
    having the same issue with my emails since beta 3. always shoes i have unread emails although they are all read and none are marked as unread. annoying as hell! :mad:
     
  15. Darren04 macrumors newbie

    Joined:
    Jun 19, 2013
    #15
    Just did that, it did in fact remove the badge but then I went to turn it back on and what do you know the number 1 came back! lol its the little things that just drive you nuts!
     

Share This Page