Help Please!!! 3G running 3.1.3 bb 5.14.02, won't unlock

Discussion in 'Jailbreaks and iOS Hacks' started by niccollsp, Dec 26, 2010.

  1. niccollsp macrumors newbie

    Joined:
    Dec 26, 2010
    #1
    Hey all,

    first off, thanks in advance for anyone who can help.

    I can't get my jailbroken/unlocked iPhone 3G to recognize the tMobile network.
    The phone is a christmas present for the wife. It came running IOS 4.1 and the baseband is 5.14.02. I downgraded it to 3.1.3. (It was VERY slow when I jailbroke it on 4.1 and my phone is a 3Gs JB/unlocked on 3.1.3, so i figured that would be better.)

    Anyway, after successfully downgrading to 3.1.3, JB'ing the phone w/PwnageTool and unlocking it with the latest version of Ultrasnow (1.2?), i insert the tMobile SIM card and it just says "searching" and never finds the network. At this point when i had previously done this on my 3Gs, I was good to go. tMobile popped up and i was making calls within minutes, no problem. However, my 3Gs' baseband is 5.12.01, so I'm assuming that's the difference.

    I've tried downgrading the baseband, but my bootloader is 6.02 and apparently not downgrade-able (? at least it wouldn't work using fuzzyloader.)

    So... I'm stuck. HELP PLEASE!!!

    I'd prefer to keep it running 3.1.3 and not have to upgrade it to 4.1, since it ran MUCH slower on 4.1.

    Also, I'm using a Macbook pro to do the jailbreak.

    again, thanks in advance!
     
  2. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #2
    5.14 is not unlockable at this time. I don't know if the 3G can use the ipad baseband, but I am thinking not. Read the entire devteam blog post about ultra recycle.

    http://blog.iphone-dev.org/
     
  3. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #3
    This is correct, OP you cannot unlock your current baseband. You'd have to follow the steps on the Dev Team site to load an iPad baseband to your iPhone3G, however this instantly voids your warranty and the baseband cannot be downgraded.
     
  4. niccollsp thread starter macrumors newbie

    Joined:
    Dec 26, 2010
    #4
    Thanks guys.

    I'm currently upgrading to 4.2.1 so i can unlock using the iPad baseband. It seems people have been having success with this.
    One further question. I'd prefer to keep it running 3.1.3, since 4.2.1 makes the phone slooowwwwww. So after i upgrade to to 4.2.1 and get the baseband to 6.15 for the unlock, is it possible to downgrade to 3.1.3 while keeping the unlock???

    thanks
     
  5. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #5
    It should be possible, but you will have to use a custom 3.1.3 firmware file (one that keeps / doesnt change the baseband) to restore.
     
  6. Leet Apple macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #6
    i wish i saw this before i upgraded... when do you guys think a new ultrasn0w will be released
     
  7. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #7
    Nope! nobody knows!
     
  8. Leet Apple macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #8
    man...i just got off my blackberry i guess its time to put the SIM in Sadly....
     

Share This Page