Help please. 8gb Crucial Memory = 3 Beeps and no boot...

Discussion in 'MacBook' started by gdourado, Jan 14, 2013.

  1. gdourado macrumors 6502

    gdourado

    Joined:
    Apr 22, 2010
    #1
    Hello,

    How are you?
    I have a problem.
    Today my new HDD and Memory arrived.
    My macbook is an aluminium late 2008 2.4 model.

    The HDD is a Seagate Momentos XT 750gb + 8gb SSD Hybrid drive.
    The HDD works great!

    The memory, not so...
    It is a Corsair Value Select 8gb kit.
    CM3X8GSDKIT1066

    The Macbook wont boot with this memory.
    Just 3 beeps and no boot...
    I don't know why...
    It is a DDR3 1066 PC-8500 SODIMM kit, so it should work.
    Did I get bad modules?

    Please help me out.

    Thanks.
    Cheers!
     
  2. callmerui macrumors newbie

    Joined:
    Jan 30, 2012
    Location:
    The Netherlands
    #2
    Have you tried to put only 4GB in your macbook? maybe one module is faulty or the brand of the memory does not work on macbook 08.
     
  3. gdourado thread starter macrumors 6502

    gdourado

    Joined:
    Apr 22, 2010
    #3
    Yes. I have tried a corsair 4gb module on bank 0 and a stock module on bank 1. Stock on bank 0 and corsair on 1.
    Did this for both corsair modules. Always got 3 beeps...

    As soon as I put the stock modules back, computer boots. No issues...

    Can both modules be bad?
    My MacBook already had latest EFI.
    I am really puzzled.

    Cheers
     
  4. gdourado thread starter macrumors 6502

    gdourado

    Joined:
    Apr 22, 2010
    #4
    So, tried some more things...

    Bought two other Corsair DIMMS.
    This time, two CMSA4GX3M1A1333C9.

    This is Corsairs specific and certified MAC memory.
    Bought 2 dimms of 4gb. It was the only Mac memory available locally.

    [​IMG]

    Got home, tried it on, and the same...
    No boot, just three bits...
    Tried everything...
    THe two 4gb dims, one 4gb and on stock dimm... Changed slots, tried all combinations...
    Every time I got the 3 beeps...

    Placed stock memory back and booted first time...

    Returned that Corsair memory.

    Today I got 2x2gb of Micron Memory.
    MT8JSF25664HZ-1G1.

    Installed them and the computer booted first time.
    Everything seems to work great.
    No kernel panics, no hangs...

    So, I was able to upgrade to 4gb and the computer booted no problems...

    When I try 8gb with different memories or a combination of a 4gb dimm and a stock 1gb dimm, no boot and 3 beeps...

    Can it be that my Macbook only runs 4gb of memory...

    The everymac site says that Apple officially supports 4gb, but that the computer can run 8gb...

    I have the MB51.007D.B03 Boot rom version and 1.32f8 SMC version...

    What is the problem here?
    Please help me out.

    Thanks.
    Cheers!
     
  5. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #5
    Corsair seems to have plenty of problems, even today on MR there was another one with problems, replaced with Crucial and problems were gone.

    In the screenshot below it says it can take 8GB.
     

    Attached Files:

  6. brop52 macrumors 68000

    brop52

    Joined:
    Feb 26, 2007
    Location:
    Michigan
    #6
    I have the 2GHz machine and good success with G. Skill. I sent you a PM of the one in question.
     
  7. gdourado thread starter macrumors 6502

    gdourado

    Joined:
    Apr 22, 2010
    #7
    I have been testing this Macbook with the Micron 4gb memory.
    So far, in my normal usage, 0 page-outs...
    Guess I will just leave it at 4gb for now and call it a day...
    The 4gb with the Momentus XT 750 really boosted this baby up...

    Cheers!
     

Share This Page