Help Please:Boot Camp Uninstall Not Allowing Me To Boot OS X Normaly

Discussion in 'Windows, Linux & Others on the Mac' started by robots199, Sep 7, 2009.

  1. robots199 macrumors newbie

    Joined:
    Aug 23, 2009
    #1
    I have just uninstalled a non-functioning vista boot camp partition via the bootcamp assistant uninstaller. Now mac os x snow leopard wont boot normally. It shows a black screen with a blinking underscore or just a plain white screen. The only way to by-pass this is by pressing down option and booting into os x snow leopard.

    Any help will be appreciated. :apple:

    When I try to install vista or windows xp via bootcamp 3.0 on snow leopard, they both get stuck at the finializing install step and wont re-boot. I have tried using disk utility and using different versions of vista.

    PLEASE HELP!!
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Try going to System Preferences>Startup Disk and then making sure that your Mac OS X hard drive is selected.
     
  3. robots199 thread starter macrumors newbie

    Joined:
    Aug 23, 2009
    #3
    I did, same problem
     
  4. Slowstick macrumors 6502

    Joined:
    Dec 16, 2008
    #4
    Shut it down. Press the power and hold down Option Command P and R. Wait until it comes up with the white screen again and release. If that doesn't work, shut it down, and reset the SMC. (It varies depending on what Mac you have.)
     
  5. robots199 thread starter macrumors newbie

    Joined:
    Aug 23, 2009
    #5
    I have the 2009 Mac Mini
     
  6. Slowstick macrumors 6502

    Joined:
    Dec 16, 2008
    #6
    Okay, then follow these directions:

    1. Unplug all cables from the computer, including the power cord.
    2. Wait 10 seconds.
    3. Plug in the power cord while simultaneously pressing and holding the power button on the back of the computer.
    4. Let go of the power button.
    5. Press the power button once more to start up your Mac mini.

    These were found at this link:

    http://support.apple.com/kb/HT2183
     
  7. robots199 thread starter macrumors newbie

    Joined:
    Aug 23, 2009
    #7
    I did that But now the fan is really loud!
     
  8. robots199 thread starter macrumors newbie

    Joined:
    Aug 23, 2009
    #8
    Now it works, thanks sooo much
    I restarted the comp so the fan is not as loud
     
  9. Slowstick macrumors 6502

    Joined:
    Dec 16, 2008
    #9
    Glad to hear everything worked!
     

Share This Page