Help! Please! BSD subsystems

Discussion in 'Jailbreaks and iOS Hacks' started by Bootsie, Apr 1, 2008.

  1. Bootsie macrumors 6502a

    Bootsie

    Joined:
    Jan 23, 2008
    Location:
    Utah
    #1
    I just unlocked an 8GB iphone using iLiberty+, the phone works, the wi-fi works.

    BSD subsystems will not work. I keep getting Error: Package download failed.

    What should I do?
     
  2. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #2
    first of all

    It is the download not working - not the BSD subsystem!

    There are two possibilities - firstly the server BSD is on is temporarily down which happens from time to time - and if you try it again later it will work.. may be 3 mins or 3 hours - who knows! patience is important.

    Or it is possible installer is playing up... go to download it again and this time click on "remove from queue" then refresh sources on installer by clicking the sources icon on the bottom panel and refresh in the top left hand corner.

    Once that is done go back and try and download it again and if it works then great. If it doesn't its the server.

    This error with file queueing is common and needs to be sorted out by the installer people - its not an error with your phone so don't worry!
     
  3. Bootsie thread starter macrumors 6502a

    Bootsie

    Joined:
    Jan 23, 2008
    Location:
    Utah
    #3
    Thanks so much for your help! I finally got it working, I had to reset all the settings. But it is working, thanks again.
     

Share This Page