Help Please...Can't get Touch to Work

Discussion in 'iPod touch Hacks' started by ks-man, Nov 16, 2007.

  1. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #1
    So I wanted to downgrade from 1.1.2 to 1.1.1.

    I have the file on my computer and I did the Shift + Check for Update and selected the file.

    Everything seemed to be going fine, but then the Windows Found New Hardware Screen came up and asked to Install New Software for Apple Mobile Device (Recovery Mode) and then asks to look in a specific location or automatically.

    It can't seem to find the software and now when I connect to the computer this always comes up. My Touch is stuck on the screen with the cable and an arrow pointing to the Itunes icon.

    Please help me figure out how to fix this.

    Thanks.
     
  2. chriswheat macrumors regular

    Joined:
    Jun 26, 2007
    #2
    Have you tried disconnecting the Touch, rebooting your computer and reconnecting the Touch?
     
  3. ks-man thread starter macrumors 6502a

    Joined:
    Sep 25, 2007
    #3
    Yes,

    Still the same problem. Because the Found New Hardware is coming up, it seems that Itunes can't recognize the Ipod. I also get the Hardware Not Installed Properly popup window.

    Does anybody have any ideas on how to fix this? I can't believe that I bricked my Ipod from just trying to do a software update. It hasn't ever been jailbroken.
     
  4. ks-man thread starter macrumors 6502a

    Joined:
    Sep 25, 2007
    #4
    So I thought perhaps reinstalling Itunes may help, but now when I connect the ipod to the computer (with Itunes open), I don't even get the pop up box from windows. It makes a beep like the drivers for the Ipod isn't there and Itunes doesn't do anything. I'm assuming the graphic I have (cable and Itunes graphic) means I'm in recovery mode.

    Does anybody have any info on why Itunes isn't recoginzing it???

    Thanks for any help.
     
  5. ks-man thread starter macrumors 6502a

    Joined:
    Sep 25, 2007
    #5
    Any thoughts or do I need to take it in to Apple?
     
  6. cmuench macrumors member

    Joined:
    May 15, 2007
    #6
    I would call apple. they might be able to help you to get windows to recognize the ipod.
     
  7. ks-man thread starter macrumors 6502a

    Joined:
    Sep 25, 2007
    #7
    I took it to the Apple Store and they connected it to a Mac Book Pro and with a little effort we were able to restore it.

    It seems that the problem was that Windows Itunes wasn't recognizing it but a mac did.

    It kind of makes me wonder if there are issues with downgrading from 1.1.2 to 1.1.1.

    Anyway I'm back to a working Ipod with 1.1.2.
     
  8. solyd macrumors regular

    Joined:
    Oct 15, 2007
    #8
    Before you take it to Apple, try uninstalling iTunes and reinstalling it. It seems like a problem with iTunes rather than your iPod.
     
  9. ks-man thread starter macrumors 6502a

    Joined:
    Sep 25, 2007
    #9
    Thanks for the thoughts. I did try that last night on two different computers and it still had the same thing. It really seems that Windows Found New Hardware was getting in the way. I did already take it to Apple and they fixed it by hooking it to a Mac Book rather than a Windows computer.

    I'm going to try again today. One thing I noticed I did wrong was that I Shift + clicked on update rather than restore to downgrade.

    I don't know if this is what screwed me up.
     
  10. ks-man thread starter macrumors 6502a

    Joined:
    Sep 25, 2007
    #10
    Ok,

    So after my earlier efforts I decided to once again try to downgrade. My wife thinks I'm absolutely nuts as to why I would try to as she says, "break it again", (there are some things that women should just accept about their men :D)

    Of course I did break it again but had a little more info this time. During the update/restore (I did the shift click on restore this time with no difference) it gave me the message "The ipod "ipod" could not be restored, an unknown error occurred."

    I googled this and found from Apple Support that you need to uninstall Itunes from Windows Add/Remove Control Panel. I did this last time, but what I didn't do was also Add/Remove Apple Mobile Device (which seemed to be what was causing the problems), Apple Software Update and Quicktime.

    I did all of this an reinstalled Itunes and then could connect my Ipod Touch to the computer and Itunes recognized it and fixed it, as well as restored it to 1.1.2. This seems to be where other people get to.

    So the good news is that I can now restore my Ipod without having to connect it to a Mac, but I still can't downgrade it to 1.1.1 because of the 1602 error.

    Does anybody know why some people are getting this during their downgrade experience? Thanks for any help.
     

Share This Page