Help Please!!! G5 won't startup!!

Discussion in 'PowerPC Macs' started by Wilson, Feb 11, 2006.

  1. Wilson macrumors regular

    Jun 26, 2004
    I need some serious help here. My computer had froze on me and I couldn't do anything so I pressed the power button on my Powermac G5 to shut it down. After turning the computer back on, it freezes up on the startup screen(where the apple logo on the white screen is). The spinning process circle thingy is going but it's not going anywhere. I tried starting up with Safe Boot, but it's not working....I also tried force startup with "x" and it's not working. I'm running 10.3.9 on a Powermac G5 2.0. When I turn on my computer, I do hear a chime. It's just not starting up!!!

    Someone please help me to get this working. Thank you in advance.
  2. Eraserhead macrumors G4


    Nov 3, 2005
    have you tried starting up from your Mac OS X cd? put it in and press alt... then you can run a hardware test to see if anything is wrong with your Mac...
  3. Wilson thread starter macrumors regular

    Jun 26, 2004
    How do I get the Cd-rom to open so that I can put the DVD in?

    I tried holding down "C" during startup and I get no response. Is there a way I can open the Cd tray during startup? The only response I had was when I held down "apple, option O+F". I reseted the nvram, but it didn't do anything. I still get the same startup.

    Thank you for your help.
  4. FFTT macrumors 68030


    Apr 17, 2004
    A Stoned Throw From Ground Zero
  5. Kingsly macrumors 68040


    Your hearing the startup chime which means the computer is accessing Open Firmware (good sign, means the hardware is okay) but its not responding otherwise (not such a good sign, software problem). First try powering it up and holding Option+Apple+P+R until the computer chimes at least three times (resetting PRAM). Then release and cross fingers/pray/sacrifice a small mammal.
    If that does not work try powering up and immediately holding the eject key. Insert the DVD and restart, holding the C key.
    Let me know if that works.
  6. Wilson thread starter macrumors regular

    Jun 26, 2004
    Thanks guys...Haven't got it to work yet though.

    Kingsly...I resetted the luck though.

    I popped in the DVD to boot from the cd-rom and I got in. I opened up Disk Utility and will try to repair the disk. I hope that this doesn't make me lose any information on my HD.

    Thanks for your help. I hope this works!!
  7. Wilson thread starter macrumors regular

    Jun 26, 2004
    Disk Utility didn't work. When I try to repair my hard drive I get "The Underlying task reported failure on exit...Volume could not be repaired"

    I installed Panther on my second hard drive and I'm starting up from that right now. Is there a way I can recover my files from my old hard drive? The icon for my old hard drive shows up on the desktop...but when I click on the folders in the drive, I get the spinning beach ball.

    Does anyone have some advice on what I can do to fix this?

    Thanks in advance.
  8. new 2 macs macrumors newbie

    Feb 14, 2006
    Also having this problem

    This computer has a new hard drive that won't startup completely. I tried to repair hard drive, it seems OK. When I check file permissions with the disk utility, it stops halfway through and tells me it has lost communications with the drive and to restart. I also am hanging on the white screen with the apple on it. I had it working initially immediately after installation, but once rebooted, I am stuck on this screen. Please help!:confused:

Share This Page