Help please! iPhone won't restore through iTunes!

Discussion in 'Jailbreaks and iOS Hacks' started by myke2, Mar 19, 2011.

  1. myke2 macrumors member

    Joined:
    Aug 28, 2008
    #1
    Ok, so I have an iPhone 4 and was on ios 4.3. I decided to try the Pwnagetool 4.3 tethered jailbreak (using tetheredboot to start it up). Pwnagetool works fine, creates custom firmware, etc. Phone goes to DFU mode, installs custom firmware through iTunes. After that's done and I run terminal, the code looks fine until the end where I get this:

    "Reconnecting to device
    libusb:error [darwin_close] USBDeviceClose: no connection to an IOService
    Waiting 2 seconds for the device to pop up...
    Connection failed. Waiting 1 sec before retry.
    Connection failed. Waiting 1 sec before retry.
    Connection failed. Waiting 1 sec before retry.

    Command completed successfully
    Unable to reconnect
    Unable to upload exploit data
    Exploit injection failed!"

    I have the Cydia icon on my screen but if I try to open it, the screen flashes and goes back to the home screen. When I try to restore through iTunes, it always fails and I get error 1013. What do I do from here? Whats happened? Help please!
     
  2. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
  3. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #3
    There is no official version of pwnage tool for 4.3. There are a couple of hacks out there by non Dev team members. I would not touch any of them personally. Suggest you restore to stock 4.3.
     
  4. monksealpup macrumors regular

    Joined:
    Jun 12, 2009
    Location:
    Honolulu, HI, USA
    #4

Share This Page