Help please. JBM.com not working. odd pages pop up

Discussion in 'Jailbreaks and iOS Hacks' started by philip in al, Jul 7, 2011.

  1. philip in al, Jul 7, 2011
    Last edited: Jul 7, 2011

    philip in al macrumors regular

    Joined:
    Jun 23, 2010
    #1
    Was JB on 4.1.
    Updated today to 4.3.3
    Visited JBM.com and have the following problems pop up. Cydia will not install.
    Please help. I'm also not using Bitesms

    [​IMG]

    Images: http://screencast.com/t/MQoUbFSmc4Lb
     
  2. philip in al thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #2
    So no one else has had this problem? Lucky me. Any ideas?
     
  3. drensin macrumors newbie

    Joined:
    Jun 27, 2010
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Restore to 4.33 NOT upgrade.
     
  4. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #4
  5. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
  6. Arcy858 macrumors newbie

    Joined:
    Jun 18, 2009
    #6
    I actually had the same problem where jailbreakme 3.0 would not install cydia.

    I restored my iphone and now my AT&T sim card is not accepted. Went to the Apple and AT&T store where they tried to switch out my sim but they didn't have any luck. I'm out of warranty by a year so i'm SOL.

    I'm able to use redsn0w to bypass the emergency screen but still no network. I do have Carrier setting AT&T 10.0 so I don't know what the deal is?
     
  7. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #7
    Try a DFU mode restore? and then set up as new?
     

Share This Page