Help please - "Over Size Recommand Mode..."

Discussion in 'Mac mini' started by suckatcomputers, Mar 8, 2011.

  1. suckatcomputers macrumors regular

    Joined:
    Feb 23, 2011
    #1
    Connected my monitor to my Mac Mini and this is what I get:
    OVER SIZE
    RECOMMAND MODE
    1280X1024

    I have a flat-screen Princeton LCD monitor and using minidisplay to vga adapter.

    Is my monitor too old? It's my friend's old one he gave to me, and he said he bought it when flat screen LCD models were still a "new thing."
     
  2. dcoulson macrumors member

    Joined:
    Aug 21, 2010
    #2
    What do you have the resolution set to on the Mini? The monitor is trying to tell you to set it to 1280x1024, rather than whatever it is right now.
     
  3. suckatcomputers thread starter macrumors regular

    Joined:
    Feb 23, 2011
  4. sm.wilson macrumors member

    Joined:
    Oct 11, 2010
    #4
    Try resetting your PRAM. restart while holding CMD+Option+P+R.
     
  5. pacmania1982 macrumors 6502a

    pacmania1982

    Joined:
    Nov 19, 2006
    Location:
    Birmingham, UK
    #5
    Try rebooting into Safe Mode - turn your Mac on, as soon as you hear the chime, press and hold shift down until you see the Apple logo with the spinning wheel.

    When your system boots, open up System Preferences and choose something other than 1280x1024 - like 1024x768. Restart your Mac mini as normal. This time it should boot at 1024x768 on your monitor. Once your Mini has booted, open System Preferences again and change your resolution to 1280x1024.

    Hope this helps

    pac
     

Share This Page