Help please! Problem while installing Windows 8

Discussion in 'Windows, Linux & Others on the Mac' started by Axim, Sep 11, 2013.

  1. Axim, Sep 11, 2013
    Last edited: Sep 11, 2013

    Axim macrumors newbie

    Joined:
    Sep 11, 2013
    #1
    Hey guys, I just got my first Mac today, (an early 2013 13" Retina MBP) and I've run into some trouble while trying to set up bootcamp.
    I got through the boot camp assistant and to the Windows installation dialog no problem, but when it was done with copying all the files, after the restart my screen looked like this:
    [​IMG]
    I can move the cursor within this purple stripe, but it does not seem to react to any keyboard input. I've let it sit like this for over an hour now, so if it was still installing Windows, it should definitely be done by now.

    Is there any way I can fix this myself? For now I'd be happy to just be able to boot back into OSX. Or do I have to take a trip to the Mac store?
     
  2. xcodeSyn macrumors 6502a

    Joined:
    Nov 25, 2012
    #2
    You can keep pushing the power button until it's completely shut down and then turn it on again. When you hear the chime, press the "Option/Alt" key until the boot menu appears, then select Windows icon using either keyboard or mouse to continue the install/boot process while leaving the Windows Installer disc/drive in place, or select the OS X icon and boot into OS X partition. The default VGA driver from the Windows Installer probably had a hiccup and normally rebooting once or twice may fix the problem.
     
  3. Axim, Sep 11, 2013
    Last edited: Sep 11, 2013

    Axim thread starter macrumors newbie

    Joined:
    Sep 11, 2013
    #3
    Thank you so frickin much!
    I already tried restarting it several times, although I never bothered pressing the button for more than a second because the screen went off immediately. I even googled how to do a forced restart (ctrl+cmd+power) and that dropped me off at the exact same screen.
    But I guess I'm gonna have to redo the Windows installation, because I'm still getting this screen ever after a full reboot. I'll try the installation again now and hope that fixes it.

    Edit: Reinstalled Windows, exact same problem. Then for some reason I figured I should try hooking up my TV to the HDMI port, and that magically fixed it. Now I lowered the screen resolution in Windows and it's working fine, it's just 2560x1600 that's causing this problem.
     

Share This Page