Help please, Reboot, restore loop.

Discussion in 'iPad Tips, Help and Troubleshooting' started by yoko911, Jul 1, 2014.

  1. yoko911 macrumors newbie

    Joined:
    Jul 1, 2014
    #1
    Hi everyone, and thank you for reading my post, here is the problem:

    One day i left my Ipad 2 CMDA A1397 without battery charge for 2 days, when I try to charge it, it starts on the restore scren (Itunes logo and USB Cable), i cant go from that screen even if I just turn off the ipad, it doesnt go anywhere, so i connect it to my Laptop, and try to restore it,

    when the software is done extracting, the iPad restarts and then it goes into an apple logo with a gray bar below(everything normal), when its restoring, it just shuts down and an unknown error (9) appears on itunes, and after some time it goes again to restore screen, so i cant never fully restore my ipad.

    I know error 9 its because a connection lost between ipad and itunes, and this is because the ipad restarts himself.

    I've tried using other USB ports, in my windows 7 machine and in a XP virtual machine in the same computer, later i'll try in another computer.
    I've also tried restoring from DFU mode, its the same in the middle of the restore process it just restarts and goes do DFU again.

    What should i do about this problem, i dont have warranty anymore and i really need this iPad,


    Thank You
     
  2. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #2
    Have you tried charging it by connecting the power adapter to an electrical outlet?

    I'd just plug it into an outlet, walk away, then check it the next day.
     
  3. yoko911 thread starter macrumors newbie

    Joined:
    Jul 1, 2014
    #3
    I forgot to mention that I have done that, I chafed my iPad overnight, I don't think it's restarting because of the battery charge.

    Thank you
     
  4. yoko911 thread starter macrumors newbie

    Joined:
    Jul 1, 2014
  5. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #5
    If you charged your iPad 2 with the Apple AC adapter overnight it should have properly charged to at least let you charge it overnight. One thing you could try is a hardware reset. Press and hold the Home Button+Power button until the Apple logo appears, hold it for 30 seconds.

    See if that helps, if not you may have to have an Apple store genius test it. Mobile devices don't like to have the battery drained completely for extended periods of time.
     

Share This Page