HELP!! Please tell me it isn't bricked!!

Discussion in 'Jailbreaks and iOS Hacks' started by pksc069, Nov 2, 2011.

  1. pksc069 macrumors newbie

    Joined:
    Nov 2, 2011
    #1
    Please Help! I upgraded my Verizon Iphone 4 to IOS 5 and Jailbroke using redsnow a couple weeks ago. Had no issues and everything was working fine until this morning.....Pulled the phone out of the holster to make a call and at some point the phone must have shut itself down while it was in the holster and attempted to reboot because now all I have is a black screen (it almost appears the phone is off, but if you cover it up, you can see the screen backlight glowing and the phone is on but no logos or anything just a blank black screen) I charged the phone overnight so I know it didn't die and this happened this morning around 9 am and it is still on......I've tried everything to turn it off so that I could re-boot tethered (since this JB is tethered for now) and the phone is totally unresponsive....I've held the home and power buttons down for several minutes trying to restart it with no response....I've tried entering DFU which didn't work assuming since I cant turn it off (it almost seems like it is locked in DFU although I never put it in DFU since it was just sitting the holster) When I got home I plugged it into the computer and nothing recognizes it....I tried a couple different cords and usb ports just to make sure it wasnt a bad cord....Itunes does not see the phone nor does Iphone Browser.....the phone is on but pretty much dead.....What are my options? Please tell me it isn't a brick and there is a way to get into it and restore it....at this point just want to go to the factory ios until an untethered break is out....hoping once the battery dies I can try to plug it in and boot tethered then....any suggestions greatly appreciated since this is my work phone and I can't buy a new one right now..
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Sounds like a hardware problem.
    I'd bring it to Apple to have it replaced.
     
  3. pksc069 thread starter macrumors newbie

    Joined:
    Nov 2, 2011
    #3
    I guess if I can't get into it they probably cant.....may be my only choice...
     
  4. Jimmy Guphanti macrumors 6502

    Joined:
    Mar 29, 2011
    #4

    Relax...

    First off, try holding in sleep and home for 10 seconds and see what happens. If that does not work, plug it in, open redsnow, then put it in DFU mode (hold sleep for 10 seconds, then sleep and home together for 10 seconds, then just home for 5 seconds, then press boot tethered. If that does not work put into DFU mode, while it is plugged into itunes, and then it will come up to let you restore it.
     
  5. spacehog371 macrumors regular

    Joined:
    Dec 13, 2003
    #5
    No matter how long you hold down home and power buttons together, you can't get the phone to even turn it's backlight off at all?
     
  6. Don Kosak macrumors 6502a

    Don Kosak

    Joined:
    Mar 12, 2010
    Location:
    Hilo, Hawaii
    #6
    Ahh, It's all part of the the thrill and adrenaline rush that comes with Jailbreaking.

    The good news is, it is virtually impossible to Brick an iPhone.

    Try the Sleep + Home DFU mode instructions.

    Try entering DFU while plugged into a Wall outlet. (plug in and wait 2-3 minutes, before trying.)

    Bringing your phone in for service is totally the last resort. There's always a very slim possible it actually broke on you (for reasons probably unrelated to jail breaking.) But I'd try getting DFU mode up quite a few times before resorting to service.
     
  7. pksc069 thread starter macrumors newbie

    Joined:
    Nov 2, 2011
    #7
    No it would not let me shut it down at all no matter what I did but while I was in the middle of typing this response the battery finally died and it shut it down and allowed me to reboot tethered once I plugged it in which is what I was hoping for...whew! WOW tethered JB not for me!! Restoring now to factory until untethered is out.....thanks for your replies everyone!
     
  8. Pheelyx macrumors regular

    Pheelyx

    Joined:
    Oct 22, 2007
    Location:
    Brookland, AR
    #8
    Same thing happened to me on an iPhone 4 with a tethered JB. I will never use a tethered version ever again. So I'm anxiously waiting with my 4S, for the untethered.
     
  9. bigsexyy81 macrumors 6502a

    bigsexyy81

    Joined:
    May 2, 2010
    #9
    I had issues with the tethered JB, too. Got worried for a bit, but then figured it out. Not a big deal once it's done. Just keep a computer nearby or make sure you have a charge. Simple.

    Couldn't go back to not having bite or InteliscreenX!
     
  10. dgstan macrumors 6502a

    Joined:
    Jun 29, 2010
    #10
    I had an issue with the tethered JB, but I'm sure not gonna let that stop me.

    I believe my issue was caused by using SBSettings to "reboot" the phone rather than shut it off completely*. Was unable to get Redsn0w to recognize it no matter what I did. Ended up having to restore, but no biggie. I'm running lean until the untethered version comes out.

    *There was .deb in the Cydia AutoInstall folder at the time, so it might have been that. :eek:
     

Share This Page