Help please, with Jaadu Connect

Discussion in 'iPod touch' started by svhs11, Oct 6, 2008.

  1. svhs11 macrumors newbie

    Joined:
    Nov 14, 2007
    #1
    Hi, I have read and re-read the guide for Jaadu many times but still have trouble. I'm using a windows xp pc with an Airport Extreme, Mcafee firewall, and my ipod touch. The problem I have is that when I launch the Jaadu connect on the pc it never says sharing on, it's stuck at sharing off and the loading logo...I posted the log below. Where's the problem at? Everything is correct in my airport settings, and mcafee has the correct ports open. What is it that is causing it to not turn sharing on? Any help would be greatly appreciated.

    I'm also using this for my teachers laptop, another xp machine. It has a wifi adapter already in it. What do I do to get Jaadu to work with my Ipod touch, either with a router connect but no internet, or just the laptop stand alone? I have not tried getting this to work yet, but if someone could walk me through what I'll need to do I would greatly greatly appreciate it!!!

    Please let me know if I need to explain more at all.

    3:20:50 PM: Jaadu Connect 1.4.0 for Windows starting...
    3:21:04 PM: Adding mapping...
    3:21:05 PM: Finished search for router
    3:21:05 PM: Local IP: cxxxxxx
    3:21:05 PM: Protocol: NAT-PMP
    3:21:05 PM: Router IP: xxxxxxxxx
    3:21:05 PM: Router: Unknown
    3:21:05 PM: External IP: xxxxxxxxxxx
    3:21:05 PM: Mapping changed: Trying 6297 --> 0
    3:21:05 PM: Mapping active
    3:21:05 PM: Mapping changed: Mapped 6297 --> 6297
    3:21:05 PM: Failed to set mapping through NAT-PMP
    3:21:07 PM: Removing mapping...
    3:21:07 PM: Registering address...
    3:21:07 PM: Mapping changed: Unmapped 6297 --> 0
    3:21:07 PM: Mapping inactive
    3:21:07 PM: Error exception registering address: 0
    3:21:07 PM: Exception: Thread was being aborted.
    3:21:07 PM: Trying again (ricky-pc, 6411)...
    3:21:10 PM: Checking for update...
    3:21:11 PM: Jaadu Connect is up to date.
    3:31:07 PM: Log copied
     
  2. randrx2 macrumors newbie

    Joined:
    Aug 5, 2009
    #2
    I have this same issue, but I am still able to connect remotely with my iPhone. Both on the same WiFi network and via 3G.
     

Share This Page