Help please with safari airport or...????

Discussion in 'MacBook Pro' started by WindowsTraitor, Apr 5, 2009.

  1. WindowsTraitor macrumors regular

    Joined:
    Dec 31, 2008
    #1
    Sorry if this is not the right forum, but I was lucky to load the page.

    I am having trouble with safari and firefox. It mostly loads blank pages. For example if I go to www.google.com, it will just load a blank page.

    If i reset safari, it works for like 5 minutes but then it stops working again.

    I have all the recent updates for leopard.

    i am using a 3g connection broadcasted over wifi using wifirouter on my kaiser phone.

    any ideas?
     
  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    Doubt it's Safari.app and it's more likely the tethering to your 3G phone. Check to see if you have the correct settings and you've connected it properly.
     
  3. Warranty Voider macrumors 6502

    Joined:
    Aug 27, 2008
    Location:
    Maine, US
    #3
    Does this happen when you just use regular wifi not through your iphone?
     
  4. WindowsTraitor thread starter macrumors regular

    Joined:
    Dec 31, 2008
    #4
    Unfortunatly I do not have a way to connect to another wifi network. But I had another Operating system to try it on.... VISAT 64 came to the rescue. So from Vista it works great.

    I just had the problem on leopard since the past 3 or 4 days. Also when I go to ebay, and I reload pages on safari, sometimes it downloads a .dll file. and then the page goes blank.

    It definatly makes think that I have some kind of virus, but I would assume that that in not possible on mac.

    Since it works on Vista, and it was working fine before on Leopard, I rule out a hardware/compatibility issue.

    what can it be?
     
  5. Warranty Voider macrumors 6502

    Joined:
    Aug 27, 2008
    Location:
    Maine, US
    #5
    Try using a different app on your iphone. It could be just a glitch. I highly doubt it's a virus though not because of the "macs don't get virus" stereotype, but because why would a virus show blank pages in Safari. Viruses have better things to do. Also, try creating another user account and see if the problem still occurs. And finally, re-install leopard if nothing works.
     

Share This Page