Help Please (ZiPhone Problems)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by werepeople2, Feb 14, 2008.

  1. werepeople2 macrumors newbie

    Joined:
    Feb 14, 2008
    #1
    I was dumb and tried to use ziphone on my itouch. now it just reapeats BSD root: md0, major 2, minor 0

    over and over again,
    when i re set it it goes right back to that, i tunes doesnt recognize it and iphuc doesnt either, how do i fix this????????????:confused::mad::confused::mad::confused::mad:
     
  2. chronzz macrumors member

    chronzz

    Joined:
    Dec 15, 2007
    Location:
    Toronto
    #2
    DFU mode

    Put the iPhone into DFU mode. Do this by pressing and holding both the Sleep/Wake button and the Home button for 10 seconds. At this point the screen will turn black, let go of the Sleep/Wake and continue holding the home button for another 10-20 secomds . itunes should be able to restore it after this.
     
  3. frikkyco macrumors member

    Joined:
    Dec 29, 2007
    #3
    Not sure if you got your IPT working again. I had the same problem yesterday and was freaking out because I couldn't get it out of recovery mode, regardless of how many times iTunes restored it. I finally had to use iBrickr to "unlock" the recovery mode and then loaded everything back onto my IPT. Thank God for iBrickr, worked like a charm. Good luck!
     

Share This Page