Help please

Discussion in 'iOS 7' started by chillenandy321, Jan 4, 2014.

  1. chillenandy321 macrumors regular

    chillenandy321

    Joined:
    Sep 19, 2013
    Location:
    Orlando, Florida
    #1
    What's the setting to turn off "You have a meeting" text below the weather to go away? If I go to Notification settings and turn off Today Summary then both weather text and "you have a meeting text" go away. Wanna keep weather though. Thanks
     

    Attached Files:

  2. ABC5S macrumors 68040

    ABC5S

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #2
    Here you go....OP. Turn on Todays summary only and it will show you the weather. Turn off the rest
     

    Attached Files:

  3. chillenandy321 thread starter macrumors regular

    chillenandy321

    Joined:
    Sep 19, 2013
    Location:
    Orlando, Florida
    #3
    I did that and it still shows both weather and meeting text. Thanks
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Unfortunately no real separate weather setting it would seem.
     
  5. ABC5S macrumors 68040

    ABC5S

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #5
    If I turned ON reminders than I get the meetings but when I turn OFF reminders, I only get the weather. Must be something else that eludes me
     
  6. chillenandy321, Jan 4, 2014
    Last edited: Jan 4, 2014

    chillenandy321 thread starter macrumors regular

    chillenandy321

    Joined:
    Sep 19, 2013
    Location:
    Orlando, Florida
    #6
    Think it happens something to do with calendars or reminders options.. Have it on my iPad too.. Hmm

    Edit: Figured it was the facebook calendar events under facebook settings
     

Share This Page