iPhone Help Please!

Discussion in 'Jailbreaks and iOS Hacks' started by ivandr, Apr 15, 2014.

  1. ivandr macrumors regular

    Joined:
    Jul 1, 2010
    #1
    Hi All,
    I'm not new to jailbreaking (started w/ iP3G and iOS 3.x), and usually I'm methodical in researching each new exploit/JB to understand and use it properly. My current situation is perplexing me just a bit though...

    (Unrelated Background Info)
    Long story short, had hardware issues with my iPhone 5 (GSM) resulting in a warranty replacement through the Genius Bar. Had a really awesome employee who dug down to the bottom of the stack of replacement phones 'to see what they could do about keeping me below 7.1'. When the phone turned on and was activated I was delighted to find 7.0.4 listed under the software settings. Being the day after my birthday, I took this as a birthday present from the jailbreak gods :p

    (Current Situation)
    Since I wanted to make sure nothing happened to compromise (read: upgrade) the iOS version, I set my phone up as new in the store and used it for a couple of days but specifically never connected it to a computer.
    Today I had the time to get around to the JB so I did the following:
    • downloaded the latest evasi0n (MBP on 10.9.X)
    • mounted the .dmg and opened up evasi0n
    • connected my iPhone 5 (on 7.0.4 in case you didn't read above)
    • evasi0n app showed 'iPhone 5 GSM on 7.0.4 ready to begin or whatever it says'
    • clicked jailbreak
    • Both process '1/2' and '2/2' ran, iPhone rebooted and evasi0n said to unlock the phone and click the evasi0n icon (so I did that)
    • Phone rebooted and evasi0n gave the 'jailbreak complete' message and I clicked 'Exit'

    Up to this point this was exactly as I was expecting and I waited for my phone to restart... which it did... once... twice... and then I realized my phone was now in a boot loop.

    Currently my phone will not turn on, it will show the apple logo for a few seconds, the screen dims slightly (apple logo still visible) and then the phone goes black as it reboots... and this just repeats.

    Things that need to be clarified:
    • I never actually got the phone to fully reboot after evasi0n ran and completed
    • Because of ^ I never clicked the cydia icon (so that first time 'preparing file system' process never happened

    QUESTIONS/THOUGHTS I HAVE
    -Doubt if semirestore would be able to work on a phone that won't even boot
    -Since I never actually had the iOS running, or opened cydia, I don't have openSSH or any other tools installed like MS to allow it to boot into safe mode
    -Could this be indicative of my replacement phone (on 7.0.4 when I received it) had been OTA updated by Apple? (JB on an OTA update version of iOS can cause a boot loop right?)
     
  2. idntknw macrumors member

    Joined:
    Nov 11, 2012
    #2
    I had almost the same thing happen to me a few days ago.

    I received a replacement for a faulty sleep/power button which had 7.0.4 on it and went thru the same procedure as you and got the logo loop. So I got another replacement cause of the crazy sticky home button on this one. Same thing as the last with the same software version and still got the loop thing.

    The only thing I can think of is it had the OTA version on it. So now I'm stuck on 7.1.

    Sorry not much help here just throwing that out there.
     
  3. ivandr thread starter macrumors regular

    Joined:
    Jul 1, 2010
    #3
    No apologies necessary... you're contributing to the conversation!

    So being the good jailbreaker I am, I've never allowed my phones/ipads to OTA update... is this the symptoms of an OTA update when jailbreaking?

    (IE Does jailbreaking a phone that was updated via OTA update cause it to go into a boot loop)?
     
  4. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #4
    That is a common issue caused by updating OTA.
     
  5. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #5
    Stupid question and you may have said it, but did you try a hard reboot by holding power and sleep until the Apple logo appears and then releasing both? You might be able to get it to boot up this way. My apologies if you've already tried that.
     
  6. Ludatyk macrumors 65816

    Ludatyk

    Joined:
    May 27, 2012
    Location:
    Texas
    #6
    Yeah, I had a similar issue.

    But luckily for me.. iOS 7.1 wasn't out then. Just had to download the firmware and manual install that way. But yeah, it totally sucks.

    I'm currently jailbroken w/ my iPhone and iPad.
     
  7. ivandr thread starter macrumors regular

    Joined:
    Jul 1, 2010
    #7
    Yup I tried that... phone would hard reset but then just return to boot loop


    Ended up going to the Apple store again and somehow they deemed it fit to just replace it without even trying a DFU restore... ended up giving me a new iPhone 5 with iOS 6.0.4?!!? Didn't know replacement phones even had that low of a firmware option available.

    Needless to say I'm jailbroken and now trying to decide if I wanna stick with the JB on 6.0.4 or get back to iOS 7 and lose my JB... decisions decisions!
     
  8. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #8
    LOL! Yeah, the chances of the 5 having iOS 6 are pretty good. The 5 was only out for one year before Apple went to the 5s. Depending on capacity your chances are even better.

    I'm on iOS 6.1 and I'd suggest staying with the jailbreak. There are lots of tweaks that will give you the same functionality as iOS 7 and you can keep the jailbreak.
     

Share This Page