Help Please !

Discussion in 'Mac Basics and Help' started by gglaze8, Jul 15, 2015.

  1. gglaze8 macrumors newbie

    Joined:
    Dec 10, 2013
    #1
    Hi,
    As of this morning(7-15-15) I have continued to received the messages, "501 not implemented" in Safari, or "This connection is untrusted" in Firefox. I am using hughesnet Gen 4 due to living in a rural area and no choice.

    This is the same on Safari using iphones, ipads, or an imac-Intel based late 2012.
    I have all the latest versions of os, ios and Safari on these machines.

    I continue to receive a message relating to the security certificate belonging to "Jupiter" which is
    apparently issued in India.

    That is about all I can think of right now.

    I am using Firefox right now on a 2nd imac to post this. This machine, while on the same network)home based) does not seem to have these issues ! Go figure...

    Any info would be VERY much appreciated !
    Thanks
     
  2. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #2
    A more descriptive thread title may help to get more help.
     
  3. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #3
    @gglaze8 Go to System Preferences > Network > Advanced (with Wi-Fi selected) and check your DNS settings to make sure nothing strange is present there. It may also help to remove/re-add the Wi-Fi network.

    1. Locate the Thread Tools icon (at the top right of the thread, by the Watch/Unwatch Thread link).
    2. Click on it to reveal the menu, and click "Edit Title".

    A more descriptive post may help your help to help.
     

Share This Page