Help Please!

Discussion in 'macOS' started by .fred, Nov 13, 2007.

  1. .fred macrumors regular

    Joined:
    Nov 9, 2007
    #1
    Hey MacRumors!


    I need some help here. While using my iMac 20" running Leopard, a message suddenly appeared in the middle, saying i need to restart my computer, by either pressing the restart button or holding the power button.

    What could the cause be? A kernel panic?

    When i restarted, a message said Mac OS X quit unexpectedly.

    Could anyone offer some help?
     
  2. dr_lha macrumors 68000

    Joined:
    Oct 8, 2003
    #2
    Yes, that is a kernel panic.

    Are you using Azureus?

    If so that's your problem, Azureus causes kernel panics on Leopard.
     
  3. .fred thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #3
    Erm....nope?

    What other programs could cause this? Where can i see the kernel panic? under console.app?
     
  4. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #4
    What were you doing at the time of the Kernel Panic?

    I wouldn't worry too much about it, sometimes it happens as a one off thing. If it happens again, I'd start to worry.
     
  5. ~Shard~ macrumors P6

    ~Shard~

    Joined:
    Jun 4, 2003
    Location:
    1123.6536.5321
    #5
    Really? I wasn't aware of that, thanks for that piece of info. I haven't upgraded yet myself, however I am a user of Azureus so I'll have to keep that fact in mind. Thanks. :cool:
     
  6. .fred thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #6
    The applications:

    Growl
    GrowlTunes
    iTunes
    Safari
    Adium
    Finder

    Thats bout it. Could you teach me how to view the kernel panic? In Console.app?
     
  7. Airforce macrumors 6502a

    Airforce

    Joined:
    Jan 12, 2006
    #7
    It works fine here. Azureus (BitTyrany version) has yet to crash or cause a kernal panic on my core duo macbook.
     
  8. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #8
    To be any help, we'd need to see the kernel panic log.

    /Library/Logs/panic.log
     
  9. G4R2 macrumors 6502a

    Joined:
    Nov 29, 2006
    #9
    There are a lot of reasons you could be getting a kernel panic other than a problematic application.

    One problem that I encountered that was causing kernel panics on an old 12" Powerbook I had was some corrupt data on the boot sector of the hard drive.

    In addition to the other advice posted, I suggest checking both the file permissions and the disk in Disk Utility to start.
     
  10. byakuya macrumors 6502a

    byakuya

    Joined:
    Jul 26, 2007
    #10
    another app/driver to be known to cause random kernel panics is the logitech driver (LCC)...if you have that installed try uninstalling it.
     
  11. .fred thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #11
    Okays, here's the log.

    I noticed Parallels was the one?
     
  12. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #12
    Yes. Reinstall Parallels and you won't shouldn't this as a problem anymore.
     
  13. .fred thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #13
    I emailed their support already.

    Should i wait for their reply before reinstalling?
     
  14. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #14
    Don't bother. They'll likely tell you the same thing. Just download the latest version of Parallels and rerun the installer.
     
  15. .fred thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #15
    I do expect that,actually.

    Have you ever got a kernel panic before? Is it one-off?
     
  16. dr_lha macrumors 68000

    Joined:
    Oct 8, 2003
    #16
    The fatal combination seems to be Asuzeus + Leopard + Airport.

    If you're not having any issues, then good for you. However a lot of people are.
     
  17. trybtek macrumors newbie

    Joined:
    Nov 18, 2007
    #17
    hi i'm have probs too! this is my log, it looks like my Mbox2 is causing the prob, is that correct? what can i do?

    *********

    Mon Nov 19 12:11:56 2007
    panic(cpu 1 caller 0x001A4A55): Unresolved kernel trap (CPU 1, Type 14=page fault), registers:
    CR0: 0x8001003b, CR2: 0x00000000, CR3: 0x01f67000, CR4: 0x000006e0
    EAX: 0x06567700, EBX: 0x06769e00, ECX: 0x00000000, EDX: 0x06567500
    CR2: 0x00000000, EBP: 0x3765bb58, ESI: 0x06bff380, EDI: 0x004b0958
    EFL: 0x00010246, EIP: 0x00000000, CS: 0x00000008, DS: 0x00000010

    Backtrace, Format - Frame : Return Address (4 potential args on stack)
    0x3765b938 : 0x128d08 (0x3cc0a4 0x3765b95c 0x131de5 0x0)
    0x3765b978 : 0x1a4a55 (0x3d24b8 0x1 0xe 0x3d1cdc)
    0x3765ba88 : 0x19aeb4 (0x3765baa0 0x202 0x3765bab8 0x3bf071)
    0x3765bb58 : 0x9ed447 (0x6769e00 0x0 0x3765bb88 0xda)
    0x3765bb78 : 0x3bee5e (0x5d62100 0x4b0958 0x1 0x19e23a)
    0x3765bb98 : 0x3c37a4 (0x5d62100 0x4b0958 0x3765bbe8 0x3beecd)
    0x3765bbc8 : 0x3c3666 (0x6bff380 0x0 0x1 0x0)
    0x3765bbe8 : 0x3bee5e (0x6bff380 0x0 0x1 0x1)
    0x3765bc08 : 0x3bef2d (0x6bff380 0x0 0x0 0x1)
    0x3765bc28 : 0x386eca (0x6bff380 0xffff 0x6bff3c4 0x5eb06c0)
    0x3765bc48 : 0x386efd (0x6bff3c0 0x0 0x1 0x677cfa8)
    0x3765bc68 : 0x3bee5e (0x6bff3c0 0x0 0x1 0x12d97d)
    0x3765bc88 : 0x3bef2d (0x6bff3c0 0x0 0x3765bcd8 0x0)
    0x3765bca8 : 0x1879a1 (0x6bff3c0 0x6c14a00 0x1e 0x3765bcd8)
    0x3765bcf8 : 0x12b4d7 (0x677cfa8 0x803b56c 0x4 0x11cc32)
    0x3765bd38 : 0x11f1f0 (0x677cf00 0x3765bdcc 0x24 0x0) Backtrace continues...
    Kernel loadable modules in backtrace (with dependencies):
    com.digidesign.mbox2.driver(7.3f117)@0x9e7000
    dependency: com.apple.iokit.IOUSBFamily(2.7.5)@0x534000
    dependency: com.apple.driver.AppleUSBMergeNub(2.7.5)@0x96f000
    dependency: com.apple.iokit.IOAudioFamily(1.6.0b7)@0x754000

    Kernel version:
    Darwin Kernel Version 8.10.1: Wed May 23 16:33:00 PDT 2007; root:xnu-792.22.5~1/RELEASE_I386


    *********

    Please help,
    Peace!
     
  18. trybtek macrumors newbie

    Joined:
    Nov 18, 2007
    #18
    i just found this:

    Compatibility Alert
    Use of Mbox 2, Mbox 2 Mini, Original Mbox, or Other USB Audio Devices on the Left-Rear USB Port Is Not Recommended
    There are 2 USB ports on the left side of the MacBook models listed above.
    Due to internal USB architecture issues on the MacBook, use of Digidesign, M-Audio, or third-party USB audio devices is supported on the front USB port only (the port farthest away from the screen).
    Use of such devices on the rear USB port is not advised because it may cause audio interrupts and/or dropped samples.
    However, the use of an iLok on the rear port has been qualified and is fully supported.

    I was using the rear usb the whole time, dont know if it will fix the prob but who knows.
    Any ideas???
    Peace!
     
  19. jonaskberg macrumors newbie

    Joined:
    Jan 2, 2008
    #19
    Yes, there are differences between the USB ports on MBP. But it's actually the other way around. The left side USB (the one next to the power connector) IS the one to be used according to Digidesign. Here's a quote from their support:
    "Compatibility Alert
    Use of Mbox 2, Mbox 2 Mini, Original Mbox, or Other USB Audio Devices on the Right-Hand USB Port Is Not Recommended
    The 15" MacBook Pro models have 1 USB port on the left side, and one USB port on the right side.
    The 17" MacBook Pro models have 2 USB ports on the left side, and one USB port on the right side.
    Due to internal USB architecture issues on the MacBook Pro, use of Digidesign, M-Audio, or third-party USB audio devices is supported on the left-hand USB ports only (the port or ports next to the power adapter cable).
    Use of such devices on the right-hand USB port is not advised because it may cause audio interrupts and/or dropped samples.
    However, the use of an iLok on the right-hand port has been qualified and is fully supported."

    EDIT: Oops, sorry, I was talking about MBP, didn't notice you were talking about MacBook. So it's obviously a difference between the two models.
     
  20. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #20
    I have noticed that my devices that need a fast USB connection work fine on the left-hand USB port, but not on the right-hand USB port, despite them both being listed as USB 2.0 ports in System Profiler.
     
  21. Mydel macrumors 6502a

    Mydel

    Joined:
    Apr 8, 2006
    Location:
    Sometimes here mostly there
    #21
    Its not only Azureus. Its Transmission as well. ANY heavy load on airport is likely to couse kernel panic :(. I hope they will fix it in 10.5.2
     

Share This Page