help please

Discussion in 'Mac Basics and Help' started by yom, Nov 29, 2008.

  1. yom macrumors newbie

    Joined:
    Nov 29, 2008
    #1
    ive had my mac for awhile but now im having trouble with it. i tried to download java, and ive tried to update panther, itunes, and iphoto, but i cant theres always some warning and then it wont let me do it. ive tried to look for the stuffit program on my computer but i cant find it. plz help!:(
     
  2. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #2
    Well there are a lot of people here who are happy to help, but we are going to need more information to get started off.

    First off, since I see you are trying to update Panther that would indicate that it is a fairly old Mac, so what model do you have- and are you actually running 10.3 Panther or another version of the operating system? Even more importantly, you need to give us some idea of what the warning messages are that you are getting and how you are trying to update those programs. Are you using the built in Software Update or are you trying to download them and install them manually?

    As for Stuffit, it should be found in your Applications folder if it is on your system. If not, then we will need to find out the operating system you are running (as above) as each version of Stuffit has different OS requirements.
     
  3. yom thread starter macrumors newbie

    Joined:
    Nov 29, 2008
    #3
    thanx, i do currently have panther [mac os x 10.3.9] ive tried to look for the stuffit program and i dont have it. i was trying to update itunes and it wont do anything. its in my app, i click on it and it just goes to contents. ive also tried to download java, and the same thing happens. i looked on the apple website and it says something about the terminal, i get that far but when i click on terminal nothing happens either.
     
  4. yom thread starter macrumors newbie

    Joined:
    Nov 29, 2008
    #4
    ok the terminal.app doesnt work, so i downloaded iterm.app that seemed to help. im actually trying to download limewire and i saw somewhere that by installing the sec.upd2005-002pan.dmg it works but i downloaded it but im not sure if its installed. im new at installing things, so need alot of help.:confused: i have limewire on my desktop ready to install i double click it and it opens in finder then i double click the icon and it opens and closes. :( plz help!
     
  5. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #5
    Well to install isn't Limewire just drag and drop install?

    Also what could you possibly need Limewire for?
     

Share This Page