HELP! Plz. HELP!

Discussion in 'iPod touch' started by iTouch Idiot, Feb 29, 2008.

  1. iTouch Idiot macrumors newbie

    Joined:
    Feb 29, 2008
    #1
    hey guys...just made this account because i really need some help because ive totally fudged up my iTouch i just got...im pretty sure i should be in Guinness for how well ive fudged it up. so heres wat happened:

    I jailbroke my iTouch 1.1.3 using ipodtouchmaster's(Youtube) jailbreak(which ive now heard wasnt a very good one). Everything was fine though...i got all the Jan. apps that i was looking for...downloaded most of the apps i wanted from installer...until it came to Summerboard. I downloaded it....restarted it...tried everything...but i couldnt get it to work. So then i read some comments off of Youtube....saying that with ipodtouchmaster's jailbreak, you needed to go and change the permissions for springboard. So i downloaded an FTP(FileZilla) and went to /System/Library/CoreServices/Springboard.app and found the file Springboard...and there i changed the permissions to 755. i disconnected. BUT like a dumbass..i didnt restart my iTouch....i went straight into SMB and tried to change the theme! Yep...dumb..i kno. my ipod went back to the springboard and continuously showed the circle of bars loading...or watever. so i hard restarted...another mistake. well...now im fudged....cuz my ipod wont boot watsoever....it starts...gets to the apple logo screen...sits there...and just shows the circle bar things forever, until it restarts itself. wats wierd is my iTunes still shows it connected...still has all my music and videos...still tries to sync it when it connects to iTunes...so i know it has to be something with the process of loading the springboard. ive tried changing to original permissions...i even tried restoring...but the ipod restarts itself before the restore can finish(error 1602). so can someone PLEASE HELP ME!

    ~iTouch Idiot~
     
  2. quicklook2 macrumors 6502

    quicklook2

    Joined:
    Dec 23, 2007
    Location:
    lakewood, ohio
    #2
    sounds like you need to start over.

    restore is your friend.
     
  3. Ferb 101 macrumors member

    Joined:
    Feb 23, 2008
    #3
    That happened to me too, well not the samething but close, i edited my springboard and it showed the loading screen forever but it showed it connected to iTunes well anyways

    here is what i did:

    1. I put it in recovery format
    2. I pressed restore and it worked :)
     
  4. razorianfly macrumors 65816

    razorianfly

    Joined:
    Oct 16, 2007
    Location:
    Cheshire, United Kingdom
    #4
    Forcing iPod touch into Recovery Mode:

    1. Connect your iPod to your computer
    2. Hold both the Home button (bottom), and the sleep/wake button (top) for at least 15 seconds.

    Your iPod will reboot. Keep holding the buttons until you see the Apple logo. When you do, release the top button (sleep/wake button) BUT keep hold of the Home button (bottom button).

    The iPod should boot into what Apple calls 'Recovery Mode' - This is shown by iTunes recognizing your iPod, as a new iPod. From this you should now be able to restore your iPod.

    After the restore, the ipod will reappear in iTunes. If you wish for iTunes to restore your application settings and data from the previous backup it made, when iTunes prompts, choose the option 'restore from backup'.

    Also, if you bought the January Software Upgrade through iTunes, don't worry if the jan update applications are not on the iPod after the restore, on your first sync with iTunes, iTunes will display 'Syncing Applications to [Name of iPod Here]' signifying that itunes is indeed re-syncing the Application update to the ipod.

    I have posted this method many times on these boards, with the result mainly being success.

    Any other problems, or issues, just ask.

    R-Fly
     
  5. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
  6. iTouch Idiot thread starter macrumors newbie

    Joined:
    Feb 29, 2008
    #6
    Thnx!

    hey thnx guys...i dont know how i forgot forced recovery...aka...why im an iTouch(ipod touch to some =] ) Idiot...lold. well...im restoring to 1.1.1 and jailbreaking and continueing back from there...any suggestions on which jailbreak 1.1.3 method i should use...so i dnt hav to fudge with Summerboard again?? thnx again!!
     
  7. iTouch Idiot thread starter macrumors newbie

    Joined:
    Feb 29, 2008
    #7
    Rawr

    well..i spoke too soon....i forced my ipod into recovery...shows little iTunes logo and usb cord...go into iTunes....push <shift> restore...choose my restore 1.1.1.....*EXTRACTING SOFTWARE*....*PREPARING IPOD FOR RESTORE* uh oh! *The iPod "iPod" could not be restored. An unknown error occurred [1604].* hahaha...i knew i fudged this one...any suggestions??
     
  8. Ferb 101 macrumors member

    Joined:
    Feb 23, 2008
    #8

    i was gonna suggest just regular restoring but than i remember the 1.1.4 is out, unless that can be hack to be downgraded to 1.1.3 i would suggest doing that then with some helpful resources you can have the $20 apps free and many others :)
     
  9. iTouch Idiot thread starter macrumors newbie

    Joined:
    Feb 29, 2008
    #9
    alrite...i couldnt get it to restore correctly with 1.1.2 or 1.1.1...so i just restored and did 1.1.4...now im guna try to restore to 1.1.1 again...lets see if God loves me...XDD
     
  10. JDR macrumors regular

    Joined:
    Jan 26, 2008
    Location:
    Chicago, IL
    #10
    You know, just avoiding all this stupid hacking would save you a lot of time. Plus, the SDK is coming out soon...
     
  11. Ferb 101 macrumors member

    Joined:
    Feb 23, 2008
    #11
    true, but than again, people are saying it might not be what we all expected ;)

    if the rumors are true, i will stay with jailbreaking...lol

    but till it comes out will see :D
     
  12. cherry su macrumors 65816

    cherry su

    Joined:
    Feb 28, 2008
    #12
    Restore to 1.1.4 and use ziphone or iJailbreak. both support 1.1.4
     

Share This Page