Help Plz! Re-install Not Working

Discussion in 'macOS' started by thejackinthepac, May 30, 2013.

  1. thejackinthepac macrumors newbie

    Joined:
    Aug 11, 2012
    #1
    I am trying to do a full erase and re-install of Leopard 10.5 on my 2008 macbook (the OS it came with), so I can have a fresh system and update it with Snow Leopard.

    I've backed up everything I need, I just need to do a full harddisk erase and install-as-new.

    I've followed the instructions on wikihelp and apple however nothing is working. I insert Disc1, click on "Install Mac OSX and Software.app", click on Restart, and the computer just restarts as normal, spitting the disc out half way through as it goes into normal start-up.

    I've tried holding down the C key. I've tried holding down the CMD key. I've tried both together. Neither makes any difference: the disc gets ejected and the system loads up as normal, no option to install or select languages as if new etc.

    I've tried doing this from "root account" and I've tried doing it from "myusername account"; nothing happens other than a standard restart.

    Please advise on how I can resolve this and not go around in circles. Thanks in advance.
     
  2. MacForScience macrumors 6502

    MacForScience

    Joined:
    Sep 7, 2010
    Location:
    USA
    #2
    Why not just install 10.6 fresh directly? You don't need to go through 10.5 to get to 10.6.

    Cheers
     

Share This Page