Help Poor Signal on TimeCapsule

Discussion in 'Mac Accessories' started by michael7692, Jan 15, 2009.

  1. michael7692 macrumors newbie

    Joined:
    Jan 15, 2009
    #1
    Some days is OK, like now and other day just forget about it.

    My setup is TimeCapsule (router/base station) running in 2.4 G mode, 2 widows laptops in G mode, and a older Airport Express 'G' standard.

    Today, I would say the network between the TimeCapsule is OK.

    I have a emac connected running tiger and it surfs alright but downloads are just slow (10k/sec downloads). Streaming itunes music works OK, but just forget about video podcasts.

    My laptops can all surf OK to, but again the WiFi is not great.

    Somedays however nothing seems to work, iTunes is very glitchy (rebuffering every 5-20 seconds), And surfing is just painful. Yet upstairs plugged into the router the net is up and everything is good.

    Now I work from home a lot, so I know using the microwave interferes with the G network. But these problem just seem to happen and it's either a OK day or everything just sucks.

    Short of spending the time and effort of going to 'N', how will I know what the cause of these problems are?

    My Timecapsule is upstairs in the Hall, the house is open concept maybe max 50' between devices my Signal / Noise is -60/-90 most times.

    I'm also thinking to going with the powerline modems.

    Any thoughts?
     
  2. gwihannom macrumors member

    Joined:
    Nov 16, 2008
    #2
    Have no idea what you call "good" "sucks" "OK"
    What's the measurement?
    And how do you know if it's not your internet service being "slow"?

    Disconnect Time Capsule and connect one of your notebooks to your cable or dsl modem directly.
    See the speed you're supposed to get.
    If this speed is "slow" then your Time Capsule will be "slow"

    If you connect to your modem directly and the speed is "good,"
    then set Time Capsule to Wireless-N only.
    That's what it's made for.

    Why did you purchase Time Capsule if you were gonna downgrade your performance?
    Not to be used as Wireless G/B, although capable.

    Make sure you set security for Time Capsule.
    WPA is better than WEP.
    Make sure no one else is using the network.

    Upgrade all your wireless devices to N.
    But I know you said you are short on upgrading all to N.

    If you get about 2~3 mbps of transfer rate,
    you won't get any faster with your current setting.
    Sometimes disconnecting the power cable and restarting Time Capsule helps.
     
  3. michael7692 thread starter macrumors newbie

    Joined:
    Jan 15, 2009
    #3
    I was off on a bit of a rant yesterday, and had some trouble making myself clear.

    What I'm looking for are tools/techniques to identify or confirm that my wireless setup is optimal. Best Channel, best location of the base station, etc...

    The big mystery for me is why some days do I find that the wireless network degrades, while all the time the experience on my wired computers are very good.

    Is bandwidth the only measurement that matters?

    Using Speedtest.net here is what I get.

    Wired 8846 kb download / 993 kb upload
    Wireless 855 kb download / 568 kb upload
    My wireless signal/noise ratio today is 77/92.

    1/10th the performance on download.

    Are there are freeware tools to determine the best channel.

    Any ideas on why my wireless signal changes anywhere from 50 to 80 between days.
     
  4. gwihannom macrumors member

    Joined:
    Nov 16, 2008
    #4
    Did you try setting up automatically using Airport Utility?

    If not, try this.
    Airport Utility, select your Time Capsule.
    Manual Setup.

    <Summary> Tab
    Version: 7.3.2
    Wireless Mode: Create a wireless network
    Wireless Security: WPA2 Personal
    Channel: 6 (Automatic)
    Wireless Clients: 8 (Only for my case)

    <Wireless> Tab
    Radio Mode: 802.11n (802.11b/g compatible)
    Channel: Automatic

    <Wireless Options>
    Multicast Rate: 2 Mbps
    Transmit Power: 100%
    Timeout: 1 hour(s)
    Deselect "Closed Network" "Interference Robustness"

    This is MY setting, not optimal.
    Unlike you, I get a very good performance with the above setting.

    There could be other issues, really.
    Interference of an electronic device,
    LCD or Plasma television nearby,
    weak ethernet cable from the modem to Time Capsule,
    a metal desk or beam or wall in the way,
    another wireless network in your neighborhood using the same channel,
    manual setting gone wrong,
    a device constantly using internet,
    if no security, someone else using your network, etc.

    BUT I would start from unplugging it and restarting Time Capsule,
    and try to setup the router again.
    That way, you set security, channels, etc.
     

Share This Page