HELP!!!PostScript Type 1 outline font wont load

Discussion in 'Mac Apps and Mac App Store' started by rhondda, Nov 25, 2009.

  1. rhondda macrumors newbie

    Joined:
    Nov 25, 2009
    #1
    Hi

    My graphic designer sent my new branding to me and the fonts won't load in Font Book. They are PostScript Type 1 outline fonts and they don't seem to have extensions like the ttf ones.

    When I open the file in CS3 the fonts are missing.

    the fonts are:
    ITC Esprit
    EspriMed
    EspriBoo
    EspriBolIta
    EspriBol
    EspriBla

    I have upgraded recently with Snow Leopard and my printers wont work. Could this be why the fonts won't load?

    Please help. I have a deadline and I am now freaking out.

    Thanks
    Rhondda
    :confused:
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Your printer does not work because you did not install a driver for it. If you need help installing the driver, then you will have to give the brand and model of your printer and how it communicates with your computer.

    As for your fonts, they should work. Drag & Drop the fonts onto Font Book. Report back.
     
  3. rhondda thread starter macrumors newbie

    Joined:
    Nov 25, 2009
    #3
    Hi

    My printer wont work because it is a Canon IPF 5100 and Canon haven't finished the fixes required to make it work with Snow Leopard. So yo use it I have to sabe the images to a USB card and put them on my Macbook that has not had silly snow leapord put on it and print from there. A Pain in the neck, I can tell you.

    I have tried every way I can to get the fonts to work including your suggestion and no luck, It doesnt work either.

    The files that my graphics lady designed in CS4 will open as files in CS3 but I get the error message that fonts are missing. The files are saved from CS4 to allow me to open them in CS3. I have never had this problem with fonts or files before.

    Thanks
     

Share This Page