Help! Power Mac G4 won't boot past grey screen w/apple

Discussion in 'PowerPC Macs' started by jmks, May 1, 2009.

  1. jmks macrumors newbie

    Joined:
    May 1, 2009
    #1
    I recently required a Power Mac G4, and it was working fine, albeit a bit slow but I just assume that was because there's too many files on it, but that's another story. I shut it down before I left work, when I came back in the morning it was just the grey screen with the apple. I reset it, still no response. I reset the PRAM, nothing. I tried to boot in Single user mode, nothing. I tried to boot in verbose mode, nothing. I force ejected the CD and put in an OSX disk one from my laptop, asked it to force read by restarting and pressing "C" and still nothing. I am not sure if a cable inside has been jarred lose, I have NO idea. I would appreciate any help and advice that can be offered. Thanks!
    Jen
     
  2. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #3
    If I had to guess, the hard drive might be the problem. Do you have another Mac you can connect to it? If you do, you can try FireWire Target Mode, which will allow you to mount the drive on the connected computer. This'll tell you if the problem is with the hard drive or not.

    Or, use a Mac OS X disc or the discs that came with the computer and see if the drive will show up when you boot from the discs (holding "C" at startup).
     
  3. leekohler macrumors G5

    leekohler

    Joined:
    Dec 22, 2004
    Location:
    Chicago, Illinois
    #4
    You may also have a bad RAM problem. Try removing random sticks of RAM and see if that helps.
     
  4. jmks thread starter macrumors newbie

    Joined:
    May 1, 2009
    #5
    I can't even get to the point where I can type in any prompts. The computer literally does nothing but show a grey screen with the apple in the middle. I've tried force reading the OSX disks and nothing happens. I will try the RAM thing next. Thanks!
     

Share This Page